FORUMS
Remove All Ads from XDA

[ROM][GT-I9100][JB][4.1.2] CyanogenMod 10 official nightly builds

7,323 posts
Thanks Meter: 52,187
 
By codeworkx, Senior Recognized Developer on 25th July 2012, 04:12 AM
Post Reply Email Thread
25th July 2012, 04:31 AM |#21  
atulalvenkar's Avatar
Senior Member
Flag Hyderabad
Thanks Meter: 367
 
More
Thanks codeworkx and other CM devs for this wonderful treat. Downloading and flashing it now.

Sent from my GT-I9100 using xda app-developers app
 
 
25th July 2012, 04:32 AM |#22  
Prashanthme's Avatar
Senior Member
Flag ಬೆಂಗಳೂರು-Bengaluru
Thanks Meter: 421
 
More
Jelly Bean ERA begins BTW i checked the changelog but its for all CM10... Can anyone tell me is the Cam working?? I m late for office already but leave i ll take a half day leave to install this
25th July 2012, 04:32 AM |#23  
driftkidd2323's Avatar
Senior Member
Flag Connecticut
Thanks Meter: 137
 
More
The Following 12 Users Say Thank You to driftkidd2323 For This Useful Post: [ View ] Gift driftkidd2323 Ad-Free
25th July 2012, 04:36 AM |#24  
H15@M's Avatar
Junior Member
Flag Klang
Thanks Meter: 3
 
More
Quote:
Originally Posted by Jiangyi

And now the I9100 users get their serve of Jelly Bean goodness.

Codeworkx, props to you, but stop hacking and get some sleep!

let see how they party....
25th July 2012, 04:36 AM |#25  
Senior Recognized Developer
Flag Owego, NY
Thanks Meter: 25,474
 
Donate to Me
More
crap as if my week weren't busy enough... Now I've gotta fix the i777 tree and the n7000 tree...
The Following 42 Users Say Thank You to Entropy512 For This Useful Post: [ View ]
25th July 2012, 04:37 AM |#26  
Senior Member
Flag bangalore
Thanks Meter: 151
 
More
I suppose audio is not working..
Please tell me am wrong..
Sent from my GT-I9100 using xda app-developers app
25th July 2012, 04:38 AM |#27  
Senior Member
Ottawa
Thanks Meter: 31
 
More
camera and wifi work
25th July 2012, 04:38 AM |#28  
thracemerin's Avatar
Senior Member
Flag Toronto
Thanks Meter: 5,829
 
Donate to Me
More
Quote:
Originally Posted by digkong

I suppose audio is not working..
Please tell me am wrong..
Sent from my GT-I9100 using xda app-developers app

It's unlikely they'd post it here if audio wasn't working, given the insane shitstorm that would unleash with people not reading and then posting "OMG NO AUDIOZ!" when they flashed it.
The Following 8 Users Say Thank You to thracemerin For This Useful Post: [ View ] Gift thracemerin Ad-Free
25th July 2012, 04:38 AM |#29  
codeworkx's Avatar
OP Senior Recognized Developer
Flag Bad Neustadt
Thanks Meter: 52,187
 
Donate to Me
More
Quote:
Originally Posted by digkong

I suppose audio is not working..
Please tell me am wrong..
Sent from my GT-I9100 using xda app-developers app

You're wrong.
The Following 101 Users Say Thank You to codeworkx For This Useful Post: [ View ]
25th July 2012, 04:39 AM |#30  
Necrodaemon's Avatar
Senior Member
Flag Santiago, Chile
Thanks Meter: 66
 
More
Thanks codeworkx, great work in progress for Galaxy S2, downloading and testing the experimental rom

Enviado desde mi GT-I9100 usando Tapatalk 2
25th July 2012, 04:40 AM |#31  
Junior Member
Flag Geelong
Thanks Meter: 0
 
More
Is the sound working in this version?
Edit: oops sorry didn't see the post before
Post Reply Subscribe to Thread

Tags
4.1.1, cm10, custom rom, cyanogen mod 10, do not ask links for other roms here, galaxy s2 jellybean, i9100, i9100 jb, jelly bean, jellybean, only useful info in thread is the op, search this thread!

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes