Remove All Ads from XDA

[Q] AOSP not flashing

8 posts
Thanks Meter: 0
By ophone, Junior Member on 23rd February 2014, 05:50 PM
Post Reply Email Thread
hi everyone..

im having a bad time with my mobile phone since weeks..
my ram was full so i decided to increase my ram by one or 2 gb..
while i was doing it the phone(gs2 with cm11 4.4.2 rom) stopped mounting the internal storage.. i was advised to flash an older version to
fix the problem.. so i did it with the stock rom 4.0.3 and it worked..
The real problem took place when I tried to go back to any AOSP rom.. none of them flashed.. CM roms flashed but all of them wher stuck
at booting by the CM logo.. wer it kept booting and booting the whole day and night..

wish anyone can help me get out of this mess

Post Reply Subscribe to Thread

aosp 4.2.2 mods, cm11 4.4 kitkat, gs2 cm10 stuck boot

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes