FORUMS

[Q] CM7.1 stable install failed. getprop error

15 posts
Thanks Meter: 0
 
By nolegjoe, Junior Member on 10th October 2011, 08:18 PM
Post Reply Email Thread
I just downloaded the CM7.1 stable from here: http://download.cyanogenmod.com/?typ...evice=galaxys2 and it is refusing to install. I keep getting assert failed : getprop("ro.product.device") == "galaxys2" etc, etc...

It seems like the installer thinks im not using a galaxys2. Anyone else encountered this problem at all? I'm coming from MIUI, if that makes any difference. Also, the file is called 'update' as opposed to 'full'. Does that mean I need to flash a nightly first or something?

Any help is appreciated.
10th October 2011, 08:46 PM |#2  
Junior Member
Flag Oslo
Thanks Meter: 0
 
More
Im also experiencing this problem.. Couldnt quite figure it out so I just flashed back to my previous rom

Any suggestions would help.. Miss CM from my other devices.
10th October 2011, 08:49 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Ok, I'm not entirely sure what I did but it's working now. I flashed a nightly release of CM7.1, rebooted and suddenly CWM had changed from yellow to blue! I tried flashing the update again and this time it stuck. Don't forget to wipe cache, dalvik, data, etc.
10th October 2011, 09:02 PM |#4  
Senior Member
Flag Gorduno
Thanks Meter: 72
 
More
i solved by doing a format system (mount and storage) and usual wipe cache/dalvik cache/ factory reset
the format system done it for me
The Following User Says Thank You to rembrandtlnx For This Useful Post: [ View ] Gift rembrandtlnx Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes