Remove All Ads from XDA

[Q] Samsung galaxy S2 (I9100) rooting issue.

3 posts
Thanks Meter: 0
By Marnix409, Junior Member on 11th March 2014, 06:22 PM
Post Reply Email Thread
Hello all!
I'm not quite sure if I'm in the right section or not, but here it goes..
Last week my friend gave me a free Samsung galaxy S2 (I9100), but I couldn't manage to download any free apps from the internet.
So I tried rooting it, I tried many posts all over the forum but nothing worked because the location/name of the sd card is wrong.
My sd card is called "Sdcard0" in my file managers, but in recoverymode it's name is "Sdcard". And yes, ofcourse the recovery mode happens to say "Could not locate "Storage/sdcard""
And using a computer is also not an option, because I have to purchase a new adapter.
Any ideas how to fix this?
I would really appreciate it.

With kind regards,
11th March 2014, 09:08 PM |#2  
OP Junior Member
Thanks Meter: 0
Any ideas?
15th March 2014, 10:22 PM |#3  
Flag Zahlah
Thanks Meter: 300
From what I understood, you seem to have issues rooting your device? If that is the case, here's a tutorial that might help:
1- If you are using stock Gingerbread 2.3.x, download "", extract the .tar file and flash the file using ODIN 1.85.
2- If you're using stock Ice Cream Sandwich, download siyah-5.0.1.tar and flash it through odin
3- If you're on stock Jelly Bean, download siyah 6.05b.tar and flash through ODIN, or download dorimanx v8.43.tar and flash it through ODIN
Simply, check your Android version in Settings>About Phone and root your device easily with any of the above methods. if you don't know how to use ODIN or boot into Download Mode, simply google these terms and you should get more answers and detailed threads. Good luck
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes