Remove All Ads from XDA

[Q] can anyone please help me to recover my GTi9100

112 posts
Thanks Meter: 11
By sathish1, Senior Member on 30th March 2014, 07:12 PM
Post Reply Email Thread
I'm having Samsung galaxy S2 and it was installed with Slimkat.
I have seen there was a latest version released in slimkat so that i download and went to recovery. i usually backup before upgrading i tried to backup with default TWRP recovery but it doesn't backup my ROM it went to finish in quick time.
I found there is a APP call TWRP with that we can able to backup and restore i just click backup in that and my phone went to recovery and stucks in to "Running OpenRecoveryScript".
Even i tried to install twrp kernel using ODIN but it doesn't work it "Stuck at NAND Write Start"
So i don;t know what to do it is about 9 hours and still my phone is up and showing the same msg "Running OpenRecoveryScript".

I have restarted several times it went automatically to Recovery and shoe the same screen "Running OpenRecoveryScript"

Could anyone please help me on this/
31st March 2014, 10:03 AM |#2  
Hey man. Did you tried another USB Port with Odin? Have you tried to use an older Version of Odin? (Try it with version 1.3 : ) with that what this guy is saying : Hope I could help you .
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes