Remove All Ads from XDA

I need help. Phone not turning on.

398 posts
Thanks Meter: 129
By AndroidReborn, Senior Member on 24th February 2014, 06:20 AM
Post Reply Email Thread
I have stock 4.1.2 rooted. I tried installing cwm using odin and instead of pass it said reset on top. Now it shows yellow triangle but doesn't turn on after that. Please help.

Sent from my Nexus 4
The Following User Says Thank You to AndroidReborn For This Useful Post: [ View ] Gift AndroidReborn Ad-Free
24th February 2014, 02:43 PM |#2  
theunderling's Avatar
Senior Member
Flag on top of your mother
Thanks Meter: 753
Donate to Me
Originally Posted by Dozeris

I have a problem while trying to root my device in order to install new custom roms.
My device is: s2 i9100 4.1.2.
Problem: <ID:0/011> Added!!
<ID:0/011> Odin v.3 engine (ID:11)..
<ID:0/011> File analysis..
<ID:0/011> SetupConnection..
<ID:0/011> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
*I had rooted my device a year ago in order to unlock it, then i have unrooted it, and instaled stock firmware.
*I tired to reinstal drivers many times, i tired to shut down kies while trying to root.
*I tried to install other official firmware and i have the same problem. What ever I am doing with Odin every time the same issue.
Does someone have any desicion?

Read that thread by Hopper about odin troubles.
The Following 2 Users Say Thank You to theunderling For This Useful Post: [ View ] Gift theunderling Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes