Remove All Ads from XDA
Honor View 10

[Q] Cannot use mobile data

608 posts
Thanks Meter: 161
By totalnoob34, Senior Member on 5th April 2014, 11:37 PM
Post Reply Email Thread
Hi everybody, I am quite frustrated at the moment, since my S2 has driven me up the wall all day long. To cut a long story short, for some reason my mobile data is unusable. For some reason, yesterday I flashed a modem (...KS3 or somethng, i had already used that file previously, and worked), and after rebooting mobile data was gone. Then I don't recall what I did to troubleshoot the issue, but I came across these results:

1 - Managed to get the H+ icon back, but no internet, I could see from the arrows on the icon that it tried to connect but couldn't.
2 - Tried to switch between APNs, but with no success. On PAC rom an apn got the state 1, but still no internet.
3 - Tired with dirty flashing and no success, I decided to start over and do a full wipe and flash of CM11 official and on first boot, still no internet.

Right now it's sitting there, with no icon next to the bars, and i can't make any calls nor send SMSes. What do you advise me to do? I flashed a modem when I was on CM11, right before bosting this and still no luck.
Please give me a hand, I am starting to grow a bit desperate, thinking of an hardware issue. Never did this before, if this can help

EDIT: It is now in state 1, the icon H+ is is there, but i can't access the Internet...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes