Remove All Ads from XDA

problem with my sgs2 i9100p please HELPPP!!!!!!

17 posts
Thanks Meter: 0
By al_sa3b, Junior Member on 16th February 2014, 04:42 AM
Post Reply Email Thread
hello all
Ive a problem with my Samsung galaxy s2 9100P
i update it about month ago to last jb 4.1.2
but ........
no imei no network and unavailable baseband
when i tried the EFS professional it is not recognize my phone
also tried sgs2 repair , sgs2 unlock ,hc-ktool ,csc select and sim unlocked

plz help ive lost my new phone so i have to use my old one

i have an efs backup
16th February 2014, 05:44 AM |#2  
Ajay555's Avatar
Junior Member
Flag Sangli
Thanks Meter: 9
I think
you should try to reflash again your country firmware specially for your "i9100p" model

check firmware you are going to flash is for your i9100p model or not
16th February 2014, 06:42 AM |#3  
Judge Joseph Dredd's Avatar
RC-RT Committee Lead / Moderator Committee / Senior Moderator - Judgment is Coming
Flag Mega-City One
Thanks Meter: 51,162
Donate to Me
This does not belong in the Development Section, I will ask you to read the Forum Rules on posting....
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes