FORUMS
Remove All Ads from XDA

[APK] Google Play Store v3.5.16 + MOD

1,816 posts
Thanks Meter: 422
 
By Deeco7, Senior Member on 4th April 2012, 10:47 PM
Post Reply Email Thread
16th April 2012, 05:29 PM |#101  
Trev186's Avatar
Senior Member
Thanks Meter: 60
 
More
Any chance u can add an option to disable the market from limiting apps by device as well ?

I have 3 apps that supposedly are not supposed to work for my phone and therefore are not able to be downloaded.....I get the apps and their updates on my phone by spoofing another phone and clearing cache plus market data....a truly annoying process.

I wish the market would let us just sort things out for ourselves.

Any how this is an awesome mod thank u
 
 
16th April 2012, 06:31 PM |#102  
Dev0o0o's Avatar
Member
Flag Damascus
Thanks Meter: 5
 
More
I am from Syria and we can't use Play Store here ,,, is this gonna help me or do I still need a VPN to access the Store. I am using FOXHOUND ROM latest version, and said to be using this mod, but still I can't download apps without VPN ?? any solution for this problem ,, it is too annoying to connect to VPN every time I want to access the Store and I have to pay for the VPN every month
16th April 2012, 07:32 PM |#103  
andres3d's Avatar
Senior Member
Flag Panamá
Thanks Meter: 127
 
Donate to Me
More
Srry, not working for me, even with this method, the same error country restriction.
16th April 2012, 07:58 PM |#104  
Senior Member
Thanks Meter: 45
 
More
I still can't search up games from the Korean store. Any way to fix that?

Thanks
16th April 2012, 08:33 PM |#105  
Trev186's Avatar
Senior Member
Thanks Meter: 60
 
More
I did the following :

Uninstalled google play
Dropped the vending mod apk into system/data
Booted to recovery
Wiped cache and dalvink
Fixed permissions
I am running android 4.0 on an epic 4g touch so ics automatically optimized all 334 apps on my phone at boot

After all this I see no changes...

I searched for a free Korean app I currently have called Lord of Destrcution and found nothing...

I am also still not about to find painkiller or final space premium...I got both these apps by spoofing a different device and purchasing them...

Clearer instructions are needed

Sent from my SPH-D710 using Tapatalk 2
16th April 2012, 10:42 PM |#106  
DesignGrits's Avatar
Senior Member
Flag Seattle
Thanks Meter: 1,141
 
More
How do I know if it worked? Is there a way to tell that I am using the Mod Play Store?
16th April 2012, 11:43 PM |#107  
Senior Member
Thanks Meter: 32
 
More
Still unable to install with your method using ES File explorer and Root explorer.

My device are both rooted.

Asus TF201 - Latest OTA
G2 - ILWT newest version
17th April 2012, 12:49 AM |#108  
Senior Member
Thanks Meter: 157
 
More
An existing package by the same name with a conflicting signature is already installed error
17th April 2012, 01:24 AM |#109  
donzzy's Avatar
Senior Member
Flag Cagayan de Oro
Thanks Meter: 169
 
Donate to Me
More
Temple Run
Quote:
Originally Posted by xinfinityoO

Modded version to allow all apps and country and device restriction removed

http://rapidgator.net/file/2202601/Vending.apk.html

So I can play Temple Run already?
17th April 2012, 01:49 AM |#110  
Junior Member
Thanks Meter: 0
 
More
Mandatory root?
I have a Samsung Galaxy S2 on android 2.3.4 which is latest Samsung version updated through kies. Non rooted device. I haven't been able to install the mod version. Any workaround?

Thanks
Andres P
17th April 2012, 02:05 AM |#111  
Senior Member
Flag Newburg
Thanks Meter: 59
 
More
I too can't get it to install. Using AT&T version. When I try to install straight up I get Application Not install. Replacing /system/app version causes it to disappear. Replacing /data/app version causes force closes then upon reboot it disappears. Ideas?

EDIT: Well soon after posting this I found that both the Market and Google Play apps went missing. Removed the com.vending entry from /data/app but left Phonesky.apk on the phone (it's 2.3.6... go figure). Once I did that it still wouldn't come back so I went and cleared cache and dalvik cache with no change. Last I fixed permissions. Once I did that I was able to start to install the Google Play store apks from the op post normally. It still got weird and stuck though so I finally went and cleared data and loaded the app back up giving it permission where prompted and all was golden after that. Still don't know what happened but there you go.

Found that it doesn't work still. Here is an example item.

https://play.google.com/store/apps/d...?id=amw.walld7

When you search by the id on the US market it fails to show at all. If you use market enabler to fake the region it just fails at an error occurred. Also I'm finding that it FCs when I try to download and the fix on the op posting doesn't work (file doesn't exist).

EDIT2: In an effort to fix the marketplace on my phone I install the CM7 flashable pack and totally screw myself over on it. Oh well. Guess I'm installing the ICS leak earlier than expected.
Post Reply Subscribe to Thread

Tags
3.5.16, android, google, play, store

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes