FORUMS
Remove All Ads from XDA

[Gapps]Light Edition Google Apps Android 4.1.2-4.4.0

1,876 posts
Thanks Meter: 2,320
 
By wulsic, Senior Member on 29th November 2013, 03:14 PM
Post Reply Email Thread
26th February 2014, 07:25 AM |#21  
Account currently disabled
Thanks Meter: 53
 
More
contact wont sync , for example with viber, or exdialer ... can u fix it?
26th February 2014, 10:07 AM |#22  
Senior Member
Thanks Meter: 21
 
More
Quote:
Originally Posted by wulsic

Yeah i removed it to make it light since most people dont use it but i have a version with that and something with chromesync on my pc i will upload that to google later if i am on my pc. Thanks for reporting it that some people are still using it.

Edit:
I uploaded the new version: Gapps-KK-4.4.0-Signed-UpdatedWithGtransport to My Gdrive link in first post you can download it there. Can you also test it or there are any trouble since i am now on 4.2.2 again.
I updated the gapps and added your calendarsync so now its 3mb larger Full size 18MB.
Hope its good for you now.

Sent from my Nexus 4 using Tapatalk


Yes, it works Thank you.
26th February 2014, 12:26 PM |#23  
devilucifer85's Avatar
Member
Flag Istanbul
Thanks Meter: 5
 
More
Arrow
I update my google store after CM. But now it can not start to upgrade programs, still waiting? :S
26th February 2014, 04:13 PM |#24  
wulsic's Avatar
OP Senior Member
Flag Nijmegen
Thanks Meter: 2,320
 
More
Lukaa and devillucifer i wil look into it. If i am done with school

Devil which do you use which Android version and if 4.4.2 then which one updated or first version?
And lukaa which version do you use? Cause i use kitkat now and i dont have problems with google contacts sync.
Could you try to go to accounts and uncheck contacts sync or the whole app and reclick it so it will sync.

Verstuurd vanaf mijn Nexus 4 met Tapatalk
The Following User Says Thank You to wulsic For This Useful Post: [ View ] Gift wulsic Ad-Free
4th March 2014, 07:07 PM |#25  
Senior Member
Thanks Meter: 97
 
More
This is the best! I hate all other so-called 'minimum' or whatever package. Play Store is all one need, and you simply can download the rest from the play store.

Thank you very much for the hard work!
4th March 2014, 07:10 PM |#26  
wulsic's Avatar
OP Senior Member
Flag Nijmegen
Thanks Meter: 2,320
 
More
thanks you even appreciate it and dont just download and not even leave a comment behind just like on my flappydroid game more then 500 downloads and no comment.
but i also didnt trust some other minimum gapps so i made my own fron legit gapps. Goodluck with flashing.
i still dont even know why people are reporting a problem but dont even respond which gapps version cause on 4.2 and 4.4 i can guarentee that it works maybe not on every rom but the most it should.

Sent from my Nexus 4 using Tapatalk
The Following User Says Thank You to wulsic For This Useful Post: [ View ] Gift wulsic Ad-Free
6th March 2014, 06:27 AM |#27  
Junior Member
Thanks Meter: 2
 
More
thank you
23rd June 2014, 05:20 AM |#28  
CononCon's Avatar
Member
Flag -Private-
Thanks Meter: 11
 
More
Will this work on 4.4.3?
23rd June 2014, 06:11 AM |#29  
wulsic's Avatar
OP Senior Member
Flag Nijmegen
Thanks Meter: 2,320
 
More
Quote:
Originally Posted by CononCon

Will this work on 4.4.3?

Yes even with 4.4.4 i testted it.
I will upload maybe today or later this week the new 4.4.x version with updated apps and services so you dont need to update it yourself with playstore.
The Following User Says Thank You to wulsic For This Useful Post: [ View ] Gift wulsic Ad-Free
3rd August 2014, 12:12 PM |#30  
Junior Member
Thanks Meter: 0
 
More
Does I have a working play services?
4th August 2014, 11:49 AM |#31  
wulsic's Avatar
OP Senior Member
Flag Nijmegen
Thanks Meter: 2,320
 
More
Quote:
Originally Posted by jay1507peaceout

Does I have a working play services?

If i can tell you the truth, I dont really know or it has playservices included else you just need to download it from playstore, but playstore etc all works. I would tested it for you to see it but the problem is i don't have an phone atm to try it and my tablet doesnt have clockworkmod to flash stuff so yh... It should work and if it is missing just install it from playstore and then it also should work
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes