FORUMS
Remove All Ads from XDA

CWM method to Change Splash Boot (Screen Before Bootanimation)

8 posts
Thanks Meter: 12
 
By alexbokor40, Junior Member on 29th June 2016, 03:26 PM
Post Reply Email Thread
CWM method to Change Splash Boot (Screen Before Bootanimation)

Disclaimer; I am not responsiable for bricked devices, dead SD card !!!

1. download SGS2_custom_param_lfs_cwm.zip.
2. copy to sdcard.
3. flash SGS2 _custom_param_lfs_cwm.zip via cwm.
4.after flashed reboot your phone and will see "logo.jpg draw fail" green message.(it is ok!)
5.rename custom image to "logo" and copy to sdcard.(Custom Image !!! 480x800 and max size 100 kB JPEG image)
6.copy new custom image "logo" with Root Explorer / File Explorer / ... .to /mnt/.lfs/ and Set Permission . (see attached image; "0777")
7.reboot your phone and you see New Boot Splash Screen.

NOTE; if you want to back original flash SGS2_stock_param_lfs_cwm.zip

-attached my logo collection(extract and rename "logo")

Thanks to
-connexion2005 ;custom_param
- shinyu ;cwm zip.

download;
-SGS2_custom_param_lfs_cwm.zip.
https://drive.google.com/file/d/0B8w...ew?usp=sharing

- my logo collection
https://drive.google.com/file/d/0B8w...ew?usp=sharing

- SGS2_stock_param_lfs_cwm.zip
https://drive.google.com/file/d/0B8w...ew?usp=sharing
Attached Thumbnails
Click image for larger version

Name:	Permission.png
Views:	770
Size:	172.3 KB
ID:	3797968   Click image for larger version

Name:	after.jpg
Views:	762
Size:	19.7 KB
ID:	3797969   Click image for larger version

Name:	bifor.jpg
Views:	784
Size:	26.9 KB
ID:	3797970  
The Following User Says Thank You to alexbokor40 For This Useful Post: [ View ] Gift alexbokor40 Ad-Free
 
 
20th July 2016, 05:29 PM |#2  
Senior Member
Thanks Meter: 94
 
More
Deleted
28th August 2016, 10:44 PM |#3  
Junior Member
Thanks Meter: 0
 
More
logo.jpg draw failed
Thanks for the tutorial! I'm pretty sure I'm the one doing something wrong but I can't figure out what.
I was able to flash the param file, both the cwm way and through odin which resulted in "logo.jpg draw fail.." so that part works, but adding my image doesn't work. I've tried several different images, including yours and changed the permissions accordingly but it just doesn't seem to take it. It boots fine though. I've done this before, about a year ago and it worked fine then so I'm wondering if it has to do with my partitioning or that I've updated to marshmallow recently (the battery charging animation changed after upgrade, did something else change too perhaps? Does this tutorial not work any more after update?)

Anyway, if you have any tips, I'd appreciate it.
19th October 2016, 02:41 AM |#4  
Junior Member
Thanks Meter: 6
 
More
is this applicable to Marshmallow (CM13)?
@alexbokor40, same issue with @luvis, after flashing the zip, able to get the "logo.jpg fail" but after copying the logo.jpg to the .lfs folder, set the right permissions and reboot, nothing happens. i'm on CM13 official and also has custom pit. I also notice when i open the .lfs folder in root explorer, i can't see the other files inside of it. last time when i was on 4.1.2, i able to see the other files.

any tips will be highly appreciated mate.
21st October 2016, 12:44 AM |#5  
maximuns's Avatar
Senior Member
Flag Leiria
Thanks Meter: 67
 
More
It is called bootlogo
19th December 2016, 09:25 AM |#6  
Member
Thanks Meter: 13
 
More
It doesn't work on android 7.0 nougat. I didn't find nay file at /mnt/.lfs/
And i didn't get the green message "logo.jpg draw fail" after flashing via twrp 3.0.2
Do you have another method?
3rd January 2017, 01:42 PM |#7  
Junior Member
Thanks Meter: 0
 
More
is there a way to do that through build.prop? has anyone tried? the param.ls way here seems to fail. in my s2 with cm 13 the bootlogo is not removed, flashing with odin.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes