Remove All Ads from XDA

[Q] My GS3 is an impregnable wall. No rooting or flashing methods work.

2 posts
Thanks Meter: 0
By sirlitch, Junior Member on 10th July 2014, 08:15 PM
Post Reply Email Thread
Hi guys. First post to the forum, been lurking for years, just registered.

I recently updated my phone with the update that Samsung kept bothering me about every 2 hours or so. And It has messed my phone up, it's slow, it drags. It doesn't even show the clock on my lock screen without thinking about it for about 10 seconds. Train wreck.

I've rooted, installed custom recovery, and loaded custom roms on my Galaxy S i9000 and on my grouper Nexus 7. I kinda get how all this works, I'm not a total newb, but with this phone I am at a dead end and i've tried everything I know, and a bunch more tricks I learned here and nothing is working.

My Phone: Samsung Galaxy S3: Canadian (Bell) version SGH-I747M, supposedly the same as the S3 AT&T,
"About phone" screenie

I had to use zadig to replace my drivers for Heimdall
Heimdall will sucessfully flash clockwork recovery, but it refuses to install my CM rom. I haven't tried any other roms, but from what I've read in the forum here, it doesn't seem to matter what rom you use, it just wont do it.

I get Assert, bootloader errors when trying to install from zip in Clockwork Recovery. tried the fix here:
and it does not work. Odin just says "FAILED" right away.

I thought maybe if I just rooted the phone first, I could at least flash a custom recovery and not have it over written everytime I boot.
I tried CF-AutoRoot, Odin says success, but nothing changes on my phone.
I tried OneClickRoot which worked wonders on my GS i9000 back in the day. No success.

I have tried CM Installer to do it automated, It says success, but no change.

People have reported that Knox may be the problem, but as far as I can tell I don't have it on my phone.

I've been working on this for a day and a half and all I've managed to do is factory reset my phone about 12 times. I need help.. I don't know what to do. Has anybody managed to root their phone or install a custom recovery or rom with a GS3 running 4.4?
10th July 2014, 10:07 PM |#2  
DocHoliday77's Avatar
Senior Member
Flag HuntsVegas!!!
Thanks Meter: 6,925
Donate to Me
If you are getting assert errors, try a different rom.
What firmware are you currently on?
Simple solution: flash firmware via Odin
Root using Towelroot
Install SuperSU from the play store
Open SuperSU and update binary and disable knox.
10th July 2014, 10:52 PM |#3  
Junior Member
Thanks Meter: 0
I was having problems on my s3 running 4.4.2 NE6 after 2x failed root attempts. Then had sluggish performance.

Yesterday, I updated using kies to get the latest 4.4.2 NF2. Everything seems back to normal.

I heard in another thread that cf auto root works for NF2 but i personnaly haven't had the time to try it.
11th July 2014, 07:13 AM |#4  
DocHoliday77's Avatar
Senior Member
Flag HuntsVegas!!!
Thanks Meter: 6,925
Donate to Me
Ok, what im hearing is Towelroot won't work anymore on NF2. But most of our older methods should work fine. No idea about the problems you observed though. Root alone shouldn't have any effect on performance.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes