Remove All Ads from XDA

[Q] VM S3 Issues on CM 10.2

1 posts
Thanks Meter: 0
By kwheel4, Junior Member on 1st July 2014, 10:45 PM
Post Reply Email Thread
Hey all, this is my first post so be patient with me. A while back I decided to root my Galaxy s3 with Virgin Mobile so that I could play around with different ROMs and such. I followed struckn's guide using Philz and it was working fine. However I did not make a full backup using recovery while still on the stock ROM (first mistake). I used online nandroid to make a backup and once I flashed cyanogenmod 10.2 I made another online nandroid backup. Everything was going relatively fine, enjoyed new root access and all, but then when the KitKat update started rolling out, CGM rolled out the CM11 update which never worked right on my phone. 3G and 4G never seemed to work. I then went back to my 10.2 flash and tried again to no avail. I wasn't too upset as I was fine with the 10.2 ROM, but now I've grown tired of random bugs and CM recently deleted all of my texts for no apparent reason and the camera is having issues being recognized by other apps (instagram/snapchat/etc). Thus, I decided to flash back to my nandroid backup of the stock rooted ROM, to now get the MD5 mismatch error message everyone hates. After looking it up, none of the guides seemed to work for me as there was no backup file in the location they suggested. Using ROM manager I could see that the backups I had made were in /mnt/shell/emulated/clockworkmod/backup, but when I tried using root file browsers to locate this in order to fix the MD5 error, the location did not exist anywhere. Obviously this sucked as I could not reflash my backups, and I could not update to KitKat either. I have been thinking about it for a while anyway and am considering just wiping my phone (losing data but I'll survive, I backup everything important, just have to re-download apps from Play) and using Odin to flash the new 4.4.2 stock ROM that jdsingle76 posted here and I'm pretty sure that it means I'll start with a fresh slate with no root.

tl;dr Is going back to stock at this point and starting over my only option to fix the MD5 mismatch error at this point? I cannot browse to fix the backup files and have no full cwm backup to go to (though I did just make one today in case whatever I do now goes wrong). Also, will this .tar file be a true "stock" ROM in that Knox and everything Kies is back on my phone with the Samsung apps that we all know and (don't) love?
2nd July 2014, 04:13 AM |#2  
roirraW "edor" ehT's Avatar
Recognized Contributor
Flag Columbus, OH
Thanks Meter: 4,751
Donate to Me
Yes that's what you should Odin, what you linked to.

Yes it'll be completely stock.

I suggest to you that you first do that, because it's a necessary prerequisite and then Odin the very latest Philz Touch Recovery, and use that to flash Conquest: Singularity, which is when you install it'll ask you if you're on Sprint, Boost or VM, and it'll set it up correctly.

Or Wicked X v7.1 or Tribute ROM. You'll like any of these even better than completely stock.

[BATTERY] Plasma Battery! 🆕🆒🆓 & wickeddecimalbarwide_colors

Charging still shot

n00b-xda-disciple's Wicked X Video review

Sent from my Sprint Samsung Galaxy SIII on TouchWiz 4.4.2 with Conquest: Singularity v2.2, Ktoonsez' latest kernel and the latest Philz Touch Recovery.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes