FORUMS
Remove All Ads from XDA

[ROM][Go]-[9.0]-PixelExperience[AOSP][i9300]-Optimized by Team InFusion[2019/08/01]

238 posts
Thanks Meter: 293
 
By hgunduz295, Senior Member on 1st August 2019, 05:02 PM
Post Reply Email Thread


PixelExperience P

What is this?
An AOSP based ROM, with gapps included, and all Pixel stuffs (launcher, wallpapers, icons, fonts, bootanimation).

Based on Android 9.0


DON'T FLASH GAPPS, ALREADY INCLUDED
Download!
THIS ROM IS UNOFFICIAL, DON'T SPAM PIXEL EXPERIENCE!

How to install
open twrp recovery
wipe dalvik/system/data/cache
install pixelexperience zip
reboot!






XDA:DevDB Information
pixel experience pie for s3, ROM for the Samsung Galaxy S III I9300

Contributors
hgunduz295, ciyanogen, linusdan, AllTeamÄ°nfushionMembers
Source Code: https://github.com/ciyanogen/android...msung_smdk4412

ROM OS Version: 9.x Pie
ROM Kernel: Linux 3.4.x
ROM Firmware Required: brain
Based On: aosp

Version Information
Status: No Longer Updated

Created 2019-08-01
Last Updated 2019-08-01
The Following 7 Users Say Thank You to hgunduz295 For This Useful Post: [ View ] Gift hgunduz295 Ad-Free
 
 
1st August 2019, 10:12 PM |#2  
Ruben8ap's Avatar
Senior Member
Flag Caracas
Thanks Meter: 50
 
More
Good afternoon

I just installed the ROM and at the first start it does not pass the section of checking information

I tried not to copy the data and it is not locked in that section

In conclusion it stays in a cycle of the initial configuration part ...
2nd August 2019, 01:20 AM |#3  
vuut's Avatar
Senior Member
NHA TRANG city
Thanks Meter: 157
 
More
Quote:
Originally Posted by hgunduz295





PixelExperience P



What is this?

An AOSP based ROM, with gapps included, and all Pixel stuffs (launcher, wallpapers, icons, fonts, bootanimation).



Based on Android 9.0





DON'T FLASH GAPPS, ALREADY INCLUDED

Download!

THIS ROM IS UNOFFICIAL, DON'T SPAM PIXEL EXPERIENCE!



How to install

open twrp recovery

wipe dalvik/system/data/cache

install pixelexperience zip

reboot!














XDA:DevDB Information

pixel experience pie for s3, ROM for the Samsung Galaxy S III I9300



Contributors

hgunduz295, ciyanogen, linusdan, AllTeamÄ°nfushionMembers

Source Code: https://github.com/ciyanogen/android...msung_smdk4412



ROM OS Version: 9.x Pie

ROM Kernel: Linux 3.4.x

ROM Firmware Required: brain

Based On: aosp



Version Information

Status: No Longer Updated



Created 2019-08-01

Last Updated 2019-08-01

Yeah from 8.1 next to 9.0
i just flashing it with full wipes.... build 2019-08-01 wifi connecting
The connection is hard to time, must restart to connect to the wifi, and the device is very hot, resulting in lag
2nd August 2019, 12:00 PM |#4  
OP Senior Member
Thanks Meter: 293
 
More
Quote:
Originally Posted by vuut

Yeah from 8.1 next to 9.0
i just flashing it with full wipes.... build 2019-08-01 wifi connecting
The connection is hard to time, must restart to connect to the wifi, and the device is very hot, resulting in lag

sorry for fluency
maybe I can give a smoother update in the next review.
but for now I can advise you on some problem solutions.

for wifi fixes you can use murata fix
for ui lags you can flash magisk and add this line to build prop
Code:
 debug.hwui.renderer=opengl
and reboot!
The Following 2 Users Say Thank You to hgunduz295 For This Useful Post: [ View ] Gift hgunduz295 Ad-Free
2nd August 2019, 06:12 PM |#5  
OP Senior Member
Thanks Meter: 293
 
More
optimized build link here :
https://mega.nz/#!1aomnIaR!A_146MiZt...hwv0IYQtNsnbFQ
The Following 5 Users Say Thank You to hgunduz295 For This Useful Post: [ View ] Gift hgunduz295 Ad-Free
4th August 2019, 04:41 PM |#6  
Ruben8ap's Avatar
Senior Member
Flag Caracas
Thanks Meter: 50
 
More
Good afternoon

I have the ROM installed for 2 days for now everything is going well the battery with an approximate duration of 1 hour with 50 minutes of screen.

I had some random reboots, however I changed the governor to zzmove and it seems to be fixed. Sometimes it gets hot and the battery at rest is better than other Android 9 ROMS.

Hopefully it will be updated ... I see it much better than the Lineage OS 16 ROM

Thank you very much for the effort to the developer
Attached Thumbnails
Click image for larger version

Name:	Screenshot_20190804-112304.jpg
Views:	798
Size:	76.9 KB
ID:	4801691   Click image for larger version

Name:	Screenshot_20190804-112333.jpg
Views:	820
Size:	79.9 KB
ID:	4801692   Click image for larger version

Name:	Screenshot_20190804-112351.png
Views:	790
Size:	129.1 KB
ID:	4801693   Click image for larger version

Name:	Screenshot_20190804-112412.png
Views:	770
Size:	134.6 KB
ID:	4801694   Click image for larger version

Name:	Screenshot_20190804-112823.jpg
Views:	732
Size:	74.8 KB
ID:	4801695   Click image for larger version

Name:	Screenshot_20190804-112641.png
Views:	726
Size:	118.7 KB
ID:	4801696   Click image for larger version

Name:	Screenshot_20190804-112648.png
Views:	708
Size:	150.0 KB
ID:	4801697   Click image for larger version

Name:	Screenshot_20190804-112606.png
Views:	670
Size:	78.9 KB
ID:	4801698   Click image for larger version

Name:	Screenshot_20190804-112548.png
Views:	642
Size:	124.6 KB
ID:	4801699   Click image for larger version

Name:	Screenshot_20190804-112318.png
Views:	626
Size:	125.9 KB
ID:	4801700  
The Following 2 Users Say Thank You to Ruben8ap For This Useful Post: [ View ] Gift Ruben8ap Ad-Free
5th August 2019, 01:16 AM |#7  
OP Senior Member
Thanks Meter: 293
 
More
Quote:
Originally Posted by Ruben8ap

Good afternoon

I have the ROM installed for 2 days for now everything is going well the battery with an approximate duration of 1 hour with 50 minutes of screen.

I had some random reboots, however I changed the governor to zzmove and it seems to be fixed. Sometimes it gets hot and the battery at rest is better than other Android 9 ROMS.

Hopefully it will be updated ... I see it much better than the Lineage OS 16 ROM

Thank you very much for the effort to the developer

thanks for all informations and feedback + thanks for try my build
The Following User Says Thank You to hgunduz295 For This Useful Post: [ View ] Gift hgunduz295 Ad-Free
6th August 2019, 04:29 PM |#8  
Member
Thanks Meter: 7
 
More
I'm used this room for a few days. It's good room, smooth. Just problem they restarting system ui very often. After restart they loading very slowly some time restarting again. After restarting I can use phone 10 - 15 minutes later. Where can be problem? Any solution?
6th August 2019, 04:58 PM |#9  
Member
Thanks Meter: 7
 
More
Quote:
Originally Posted by irmas5

I'm used this room for a few days. It's good room, smooth. Just problem they restarting system ui very often. After restart they loading very slowly some time restarting again. After restarting I can use phone 10 - 15 minutes later. Where can be problem? Any solution?

Me logs
Attached Files
File Type: log logcat.log - [Click for QR Code] (214.2 KB, 12 views)
File Type: log dmesg.log - [Click for QR Code] (492.9 KB, 10 views)
7th August 2019, 08:36 PM |#10  
Member
Thanks Meter: 24
 
More
First of this rom has amazing pixel like features and looks but the ONLY AND ONE issue i have is this. There is this application called : Nvidia Games it's ported from the nvidia shield to run on any android device. : https://drive.google.com/open?id=1WR...AXHxCNLdaILAMZ

however whenever i try to play a game using Geforce NOW on android the video feed doesn't load but the game noise does.
This seems as though video streams or playback on this rom is broken and does not work. I'm no expert but i think it's that hwc bug or something where it messes up the video feed making it not play. If this is fixed in a future update please do.

Also the overall performance is very bad and animations are very laggy even with the latest build with opengl set as the video renderer.
Do you think opengl renderer is causing this hwc bug?
8th August 2019, 03:12 PM |#11  
OP Senior Member
Thanks Meter: 293
 
More
Quote:
Originally Posted by -CynicalX-

First of this rom has amazing pixel like features and looks but the ONLY AND ONE issue i have is this. There is this application called : Nvidia Games it's ported from the nvidia shield to run on any android device. : https://drive.google.com/open?id=1WR...AXHxCNLdaILAMZ

however whenever i try to play a game using Geforce NOW on android the video feed doesn't load but the game noise does.
This seems as though video streams or playback on this rom is broken and does not work. I'm no expert but i think it's that hwc bug or something where it messes up the video feed making it not play. If this is fixed in a future update please do.

Also the overall performance is very bad and animations are very laggy even with the latest build with opengl set as the video renderer.
Do you think opengl renderer is causing this hwc bug?

maybe yes you can try opengl skia mod for game play.
whitout this, this device hardware very old maybe it may not be able to adapt to the new android versions.
The Following 2 Users Say Thank You to hgunduz295 For This Useful Post: [ View ] Gift hgunduz295 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes