FORUMS
Remove All Ads from XDA

[ROM] [i9300] [7.1.2] [LOS-based] **CrDroid** v3.8.3

2,680 posts
Thanks Meter: 13,789
 
By firebird11, Recognized Contributor on 12th December 2016, 09:41 AM
Post Reply Email Thread
18th December 2016, 03:46 PM |#21  
Member
Flag Bacoor, Cavite
Thanks Meter: 7
 
More
Does someone tried to use substratum in this rom?
 
 
18th December 2016, 04:19 PM |#22  
Member
Thanks Meter: 30
 
More
Quote:
Originally Posted by K.A.T.S.

Does someone tried to use substratum in this rom?

Respected @K.A.T.S. Yes i tried, but it resulted into boot loop , so think it does not support Substratum
The Following User Says Thank You to ItsAamir For This Useful Post: [ View ] Gift ItsAamir Ad-Free
19th December 2016, 04:07 AM |#23  
Member
Flag Bacoor, Cavite
Thanks Meter: 7
 
More
Does anyone tried to use Pixel live wallpaper in this rom?
19th December 2016, 11:25 AM |#24  
Scorpionea's Avatar
Senior Member
Flag You tell me
Thanks Meter: 2,063
 
More
Quote:
Originally Posted by K.A.T.S.

Does anyone tried to use Pixel live wallpaper in this rom?

I don't think it will work on our device because it requires OpenGL 3.0 and our have 2.0
19th December 2016, 06:18 PM |#25  
Member
Flag Pune
Thanks Meter: 7
 
More
I experienced a few bugs in the ROM..
1st is that the camera and flashlight can not be accessed if you use Snapchat for a long duration ( > 5mins) ; only way to solve this is a reboot
2nd, when you turn on the flashlight and you lock the device, the flash light goes off too..
And every time when you turn the flash light on, lock it, and turn the phone face down (screen facing down) it immediately goes off.. and you have up wait at least a minute to access the flashlight again
You've done a great job on the ROM, brother.. I'm only doing my part for the community.. Cheers
20th December 2016, 05:27 PM |#26  
Junior Member
Flag São Paulo
Thanks Meter: 2
 
More
Hi,

I installed the crDroid and it's everything ok, except for one thing:

I can't connect my S3 via USB, even if I choose the MTP option on Developer Options =(
21st December 2016, 12:18 AM |#27  
Senior Member
Flag Las Tunas
Thanks Meter: 6
 
More
Problem with this version 7.1.1
Let me explain I had Mashmallow 6.0.1 Crdroid and when my wifi had a problem to connect I used (wifi advance option menu and set wifi region code) to fix that and everything went fine but now in Nougat CrdroidAndroid 7.1.1 this option is missing and now my wifi is broken, so I change to ResurrectionRemix 7.1.1 the same problem persist, I don't know who is going to be the first to fix that, so if that problem is fixing let me know to install

---------- Post added at 12:18 AM ---------- Previous post was at 12:09 AM ----------

Quote:
Originally Posted by SouthBeatz

Hi,

I installed the crDroid and it's everything ok, except for one thing:

I can't connect my S3 via USB, even if I choose the MTP option on Developer Options =(


when you conect your phone you will see an option in top menu "Sistem android, touch to see more option" select transfer file to another device and you will see in computer mtp conected, when you unplug the device you have to do again, I don't know why this happened
The Following User Says Thank You to rosel11078 For This Useful Post: [ View ] Gift rosel11078 Ad-Free
21st December 2016, 03:15 AM |#28  
Senior Member
Flag Las Tunas
Thanks Meter: 6
 
More
Quote:
Originally Posted by Scorpionea

here are the few screenshots from 1.5 crdroid release

This is one of the best custom roms but I want to know why the old version 6.0.1 has an option to set wifi region code on wifi advance setting menu and Nougat version disappeared this option and now I can't update beacuse my wifi does't work.
21st December 2016, 03:54 AM |#29  
Junior Member
Flag São Paulo
Thanks Meter: 2
 
More
Quote:

when you conect your phone you will see an option in top menu "Sistem android, touch to see more option" select transfer file to another device and you will see in computer mtp conected, when you unplug the device you have to do again, I don't know why this happened

That's the problem, it doesn't appear any "System Android, touch to see more option" to me, I turned on the USB Debugging
and only appear one time and after I unplug the S3 from the USB, it don't work anymore -_-
21st December 2016, 05:37 PM |#30  
Senior Member
Flag Las Tunas
Thanks Meter: 6
 
More
Quote:
Originally Posted by SouthBeatz

That's the problem, it doesn't appear any "System Android, touch to see more option" to me, I turned on the USB Debugging
and only appear one time and after I unplug the S3 from the USB, it don't work anymore -_-

In android 7.1.1 the phone is disconected by the system when charged to 100%, unplug and plug again, it work for me, and in status bar it show you two menus one of them developer option menu and chargin mode

---------- Post added at 05:37 PM ---------- Previous post was at 05:20 PM ----------

Old version mashmallow 6.0.1 has an option to change wifi region code in this one missing the option and I can't connect to wifi AP
21st December 2016, 08:20 PM |#31  
Junior Member
Flag São Paulo
Thanks Meter: 2
 
More
Quote:
Originally Posted by rosel11078

In android 7.1.1 the phone is disconected by the system when charged to 100%, unplug and plug again, it work for me, and in status bar it show you two menus one of them developer option menu and chargin mode

---------- Post added at 05:37 PM ---------- Previous post was at 05:20 PM ----------

Old version mashmallow 6.0.1 has an option to change wifi region code in this one missing the option and I can't connect to wifi AP

That's what I'm trying to say, it simply doesn't appear nothing, it don't even charge on the USB, and the problem is not on the Cable or on the USB on my PC, I tried on my Tablet with the same cable and it works fine. =(
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes