FORUMS
Remove All Ads from XDA

[GUIDE] How To Restore A Stuck Samsung Galaxy SI, SII and SIII

76 posts
Thanks Meter: 19
 
By AndroidPlant, Member on 3rd April 2013, 10:00 PM
Post Reply Email Thread
Restoring A Stuck Samsung Galaxy SI, SII and SIII

Is your phone stuck like this?

Then read on! If not, this may only be useful for those who want to go back to the original Samsung Firmware.

Introduction
Too many people are getting stuck on the Samsung logo so I decided to make a tutorial on how to
get yourself off it. It is a simple tutoiral and noob friendly, but it will take time and patience because
the stock firmware is not just 300mb but can go into 1GB and more. This should on Samsung
Galaxy SI, SII, SIII. They are all tested and working, you may experiment on other phones if you
wish and you have no other choice. Read on for the downloads and instructions.

Downloads
Odin v3.07 - Click Here
Your Firmware - Find Here

Instructions
1. Go here and select your phone and its correct version's official firmware here: http://samsung-updates.com/latest-firmware/
2. Download Odin v3.07
3. Turn phone off completely and put it into download mode (Down Volume, Home Button and Power Button together).
4. After downloading the official firmware extract it and open Odin.
5. Select Auto Boot and F. Reset and put that .md5 file in the PDA section. NOTE: There should be COM: (PORT NUMB) in the first box.
6. Click Start and wait. If it succeeded then it will say PASS in green.

NOTE: This has worked for me and other people have confirmed it working for them after testing.
But if something more happens to your phone, I am not responsible.

Good luck.
The Following 4 Users Say Thank You to AndroidPlant For This Useful Post: [ View ] Gift AndroidPlant Ad-Free
 
 
21st April 2013, 08:39 AM |#2  
AndroidPlant's Avatar
OP Member
Thanks Meter: 19
 
More
Will be attaching more tutorials soon.

Sent from my GT-I9300 using xda premium
21st April 2013, 10:06 AM |#3  
Senior Member
Thanks Meter: 5,446
 
More
This is just a stock firmware flash via Odin as per multiple guides on the forum .
Its not getting off a stuck logo its re flashing full firmware in many cases a factory reset should be the first step or a reflash through recovery of the custom rom .


Multiple exact same guides in my view only confuse noobs .


jje
The Following 3 Users Say Thank You to JJEgan For This Useful Post: [ View ] Gift JJEgan Ad-Free
21st April 2013, 10:10 AM |#4  
AndroidPlant's Avatar
OP Member
Thanks Meter: 19
 
More
Quote:
Originally Posted by JJEgan

This is just a stock firmware flash via Odin as per multiple guides on the forum .
Its not getting off a stuck logo its re flashing full firmware in many cases a factory reset should be the first step or a reflash through recovery of the custom rom .


Multiple exact same guides in my view only confuse noobs .


jje

Got me off stuck on a logo.

Sent from my GT-I9300 using xda premium
24th July 2013, 04:45 PM |#5  
slaphead20's Avatar
Senior Member
Flag Out there somewhere
Thanks Meter: 4,761
 
Donate to Me
More
Quote:
Originally Posted by AndroidPlant

Got me off stuck on a logo.

Sent from my GT-I9300 using xda premium

A wipe data often fixes that too, if you have custom recovery,a dalvik/cache wipe could potentially fix it.
A re-flash of the Rom could fix it

.....indeed many things "could" fix it........I know your intentions are good, but could you refrain from posting links to this thread every time a problem comes up, because often the solution is much easier
15th April 2014, 10:02 PM |#6  
Senior Member
Thanks Meter: 15
 
More
There doesn't seem to be any i9300 firmwares on that site.
19th July 2017, 03:12 AM |#7  
Junior Member
Thanks Meter: 0
 
More
Hi, im doing everything as it says but gives me this

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CF-Auto-Root-m0-m0xx-gti9300.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/007> Added!!
<ID:0/007> Odin engine v(ID:3.1005)..
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Get PIT for mapping..
<ID:0/007> Firmware update start..
<ID:0/007> SingleDownload.
<ID:0/007> recovery.img
<ID:0/007> NAND Write Start!!
<ID:0/007> cache.img
<ID:0/007> FAIL!
<ID:0/007>
<ID:0/007> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

please help me
23rd July 2017, 11:02 PM |#8  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 4,613
 
More
Try different USB cables and USB ports. Try flashing the latest stock ROM from sammobile.com.
28th July 2017, 01:54 AM |#9  
Junior Member
Thanks Meter: 0
 
More
help plz

<ID:0/004> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> I9300XXUGOF1_I9300OXXGOF1_I9300XXUGNB1_HOME.tar.md 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> sboot.bin
<ID:0/004> NAND Write Start!!
<ID:0/004> tz.img
<ID:0/004> boot.img
<ID:0/004> recovery.img
<ID:0/004> system.img
<ID:0/004> FAIL!
<OSM> All threads completed. (succeed 0 / failed 1)

Cant pass this part.
4th August 2017, 04:01 AM |#10  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by audit13

Try different USB cables and USB ports. Try flashing the latest stock ROM from sammobile.com.

Yes, i've already done that still nothing.
Could it be hardware related issue?
4th August 2017, 04:05 AM |#11  
audit13's Avatar
Senior Member
Flag Toronto
Thanks Meter: 4,613
 
More
You confirmed the model # in download mode? It fails with the original Samsung usb cables too?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes