FORUMS
Remove All Ads from XDA

[Q] Bootloop after restoring a backup

25 posts
Thanks Meter: 0
 
By exBBoi, Junior Member on 24th February 2014, 02:06 AM
Post Reply Email Thread
Hi guys,

I've a problem with my 9305, yesterday I've made a backup like I have always did on my 8190N few months back. And I wanted to mess a bit with rom. But after restoring it I've bootloop. I'm using android 4.3 stock/rooted.

Wipe/factory reset doesnt work.

Thanks for any help!
 
 
24th February 2014, 11:22 AM |#2  
Senior Member
Thanks Meter: 60
 
More
Quote:
Originally Posted by exBBoi

Hi guys,

I've a problem with my 9305, yesterday I've made a backup like I have always did on my 8190N few months back. And I wanted to mess a bit with rom. But after restoring it I've bootloop. I'm using android 4.3 stock/rooted.

Wipe/factory reset doesnt work.

Thanks for any help!

I had the same problem. It happens after restore from previous 4.3 backup.
I removed external SD for safety. Backup your internal SD , if you have access through custom recovery[
I flashed another 4.3 through Odin.
I did factory reset through android recovery(not cwm/twrp) Warning: this will wipe all your data in your internal sd.
Then it worked.
Later I restored from cm 11 backup. I didn't tried stock restore again.
(I tried different other ways nothing worked. )
The Following User Says Thank You to jason11 For This Useful Post: [ View ] Gift jason11 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes