Remove All Ads from XDA

Need help android 4.3 stucks on bootlogo

64 posts
Thanks Meter: 12
Post Reply Email Thread
Well this is what I did from day first
1 flashed android 4.3 through mobile Odin wifi didint work
2flashed it through desktop odin got stuck at boot logo
3 tried to flash to stock 4.1.2 using kies emergency method it triggerd the flag of knox
4 was hopeless for some time then flashed philz recovery and tried to wipe data etc with no use
5 flashed TGP 11.30 USING philz but no signals imei and baseband
6 various tries between 4.3 and TGP (for imei)(no efs back up)
7flashed a modem and persus kenerl(something like that finally got back imei etc)
8made a cwm backup + efs backup
9tried android 4.3 again after triangles away with no effect I.e still stucks at boot logo
10restored philz recovery and the factorg reset etc then restore cwm backup
11sucessfuly flashed a stock 4.1.2 rom using mobile odin + ever root method for root
12tried 4.3 stock rom failed again
13rpeated step and flashed 4.1.2 stock rom using mobile odin on Tgp 11.30
14flashed philz recovery made new cwm backup
15Now currently on a 4.1.2 stock rom with knox bootloader and persus kenerl and philz recovery I get stuck at boot logo when ever I flash 4.3 also tried alianve rom v2 but still stuck at boot logo
Can someone help
Also notuced that I have unknown Csc when I dial *#1234#
Well I have ruined almost 3-4 whole days in it now I am quitting for the moment until 4.3 arrives and will try to restore using kies emergency frimware restore if anybody has a good sol or an idea pls do help also can some one provide me any edited 4.1.2 rom with deleated bootloader
13th January 2014, 06:49 PM |#2  
OP Member
Flag Rawalpindi
Thanks Meter: 12
finally got it working
Flashed a 3 part odin frimware of 4.1.2
then tried 4.3 againg didnt work
Then flashed 4.1.2 again
Flashed latest version of philz recovery
wipe date system .... everything from mount and storage and flashed alliance rom 2.3 which somehow worked
and Flashed 4.3 stock rom via odin which also worked
13th January 2014, 07:08 PM |#3  
Senior Member
Thanks Meter: 5,465
wipe date system .... everything from mount and storage
faqs and guides dead simple
16th January 2014, 06:27 PM |#4  
OP Member
Flag Rawalpindi
Thanks Meter: 12
Originally Posted by JJEgan

wipe date system .... everything from mount and storage
faqs and guides dead simple

Id been using s1 i9000 but i never needed to format anything from mount and storage
Also what is the partition tombstones?(In my opinion the latest version of philz with option of formating tombstones was the real solution )
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes