Remove All Ads from XDA
Honor 9 Lite

Odin Error: "Can't open the serial(COM) port"

2 posts
Thanks Meter: 1
By mmmm9999, Junior Member on 23rd June 2014, 08:12 AM
Post Reply Email Thread
Hello everyone, I hope this is in the correct section but if it's not I apologize.

I recently bought a new phone, and it finally arrived. The phone I have is the Samsung Galaxy S3, the model number according to my settings is GT-i9305T. Ofcourse, I want to root it and flash a custom ROM so it'll run as well as it possibly can, however when I try to use CF Autoroot with Odin I get the error described in the title of this thread.

I have tried using a different USB port on this computer, and I've had no luck. The phone is recognized by Kies, and the drivers were all installed through it.

Now, does anyone have any suggestions? I've been trying to do it with Odin 1.85 and "CF-Auto-Root-m3-m3dv-gti9305t", which appears to be everyone's go-to method for rooting this phone. I really have no idea what else I could try.
Attached Thumbnails
Click image for larger version

Name:	help.PNG
Views:	289
Size:	28.3 KB
ID:	2813006   Click image for larger version

Name:	works on kies.PNG
Views:	277
Size:	70.2 KB
ID:	2813007  
23rd June 2014, 08:26 AM |#2  
Smedslund's Avatar
Senior Member
Flag Stockholm
Thanks Meter: 123
Uninstall Samsung Kies. Reboot and try again.

Sent from my GT-I9305 using Tapatalk
23rd June 2014, 08:33 AM |#3  
OP Junior Member
Thanks Meter: 1
Originally Posted by Smedslund

Uninstall Samsung Kies. Reboot and try again.

Sent from my GT-I9305 using Tapatalk

Hey mate, thanks for the reply but I actually accidentally fixed it. I've got no idea what I did that fixed it but it works now. I'm rooted and everything. Thank you though.
The Following User Says Thank You to mmmm9999 For This Useful Post: [ View ] Gift mmmm9999 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes