Remove All Ads from XDA

[Q] Impossible to Restor/Flash a Samsung Galaxy S3 Blue16 Cu

9 posts
Thanks Meter: 0
By cacacucu, Junior Member on 16th August 2014, 05:04 AM
Post Reply Email Thread

A friend gave me a Galaxy S3 GT-I9300 16go , i cannot acces to the recovery mode, just to the download mode.

When i turn On the phone i got this screen :

I've tried but Kies Cannot do anything to repair the phone.

Here are the Spec on the box of the phone :

I've tried severals firmwire but the flash with Odin always fails with this message :

<ID:0/004> NAND Write Start!!
<ID:0/004> sboot.bin
<ID:0/004> system.img <ID:0/004>
<ID:0/004> Complete(Write) operation failed.

Anyone Can Help ?
16th August 2014, 06:23 PM |#2  
boomboomer's Avatar
Senior Member
Thanks Meter: 826
The emmc chip is corrupt/damaged, try the rescue firmware from general forum.
16th August 2014, 08:15 PM |#3  
Thanks Meter: 6
do you tried redownloading the fw? maybe the file is corrupt. one time i had odin failing to flash my phone because of odin itself wrong version(using 3.07 it flashed straight) otherwise try follow a brick recovery guide.
16th August 2014, 11:33 PM |#4  
OP Junior Member
Thanks Meter: 0
I've tried this + RESCUE FIRMWARE SGSIII I9300 + method :

But the Flash always fail at system.img

20th August 2014, 05:46 AM |#5  
Flag chennai
Thanks Meter: 6
i am having the same problem.. tried with odin, kies, recovery firmware method all failed.. any solutions?? or its only need emmc chip repacement. service center told me motherboard replacement. any solutions would be appreaciated..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes