Remove All Ads from XDA
Honor 9 Lite

Need Help Bricked GT-I9300

4 posts
Thanks Meter: 0
Post Reply Email Thread
hi guys. my i9300 is bricked. I tried to flash roms with odin.
it stucked at samsung gt-i9300 galaxy s3 text. no samsung logo.
Also I can't get in to recovery mode.
When i try to flash any rom (included stock rom) i get this error

<ID:0/005> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CheckROM_V4_LG8.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/005> Odin v.3 engine (ID:5)..
<ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> There is no PIT partition.
<OSM> All threads completed. (succeed 0 / failed 1)

I tried many of PIT files. Still the same error.

Sorry for my english
6th April 2014, 11:09 PM |#2  
f0xy's Avatar
Senior Member
Flag Manchester
Thanks Meter: 443
Donate to Me
This belongs in q/a

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes