Remove All Ads from XDA

[Q] Mobile Network Not Available after ROM Failure - Sprint Samsung Galaxy S3

3 posts
Thanks Meter: 0
By DeeJaykay, Junior Member on 2nd August 2014, 06:18 PM
Post Reply Email Thread
I would appreciate a little help with my Sprint Samsung Galaxy Phone:

I have been trying to load ROMs on my Phone for 2 months. I had success with rooting the phone via OneClick several months ago. Yesterday I tried for the 50th time to load to ROMs to no avail (Status 6 & 7 errors. The beta CM tool never worked for me as well Mac and Win)). I recovered back from Nandroid back up and begin to see the error on a constant bases as well as no network signal. I flashed back to factory settings and completed another restore of my Nandroid backup. This cleared the goggle errors. I continue to have problems with my network reception (WiFi Works Great). I actually called Sprint and was given the MSL Code to reset the phone. When I enter the code and press OK - nothing happens - its as if the OK button is locked.

Update to PRL, Profiles, and Firmware result in an error code of 407. Samsung Software is up to date. Flashing the radio did not work. I tried all of the Samsung code settings prior to calling Sprint as well.

- Model SPH-L710
- Android Version 4.4.2
- Baseband Unknown
- Kernel Version 3.4.0-1368792
- Build KOT49H.L710PUDND8
- Mobile Network Type is Unknown
- Service state is out of service
- Mobile state is disconnected
- Phone number unknown
- MEID, IMEI, ICCID, and PRL Version - all are unknown

I would appreciate any assistance as I have researched and read all material - please.

2nd August 2014, 06:55 PM |#2  
coolhof's Avatar
Senior Member
Flag Brabant.
Thanks Meter: 301
I hope that you now you're on the wrong forum.....
Anything you flash from here can brick you're phone.
This is the S3 i9300 INTERNATIONAL forum.
You won't get a lot of help from here.
Search for the good forum of your phone.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes