Remove All Ads from XDA

Galaxy S 3 turns on until Galaxy Logo

6 posts
Thanks Meter: 0
By panayiotis1984, Junior Member on 12th March 2014, 08:19 AM
Post Reply Email Thread
Hello people,

I am wokring on an international verson of Galaxy S3 GT-I9300 of a friend of mine.

His devise freezed at the Galaxy S 3 logo at the beginning and couldn't go any forward.
He took it to a guy that repairs phones and he told him that it's a hardware problame and needs 150 euro to fix it.

So i asked him if he wants me to give a try and see if it's not a hardware problem.

Anyway i will give you as many details as possible to tell me what you think.

As i said before its GT-I9300, no root, unbranded, but i am not sure about the firmware. Most probably it's at 4.3. No SD card.

The phone starts only until the Galaxy S 3 logo and freezes there.
When i press the power button the phone shuts off but then immediately reboots by itself but again freezes at the Galaxy logo.

I do have access to both recovery and download mode so i believed that i could do something but unfortunately so far nothing.

I have tried to do factory reset but during the process it reboots. I wiped succesfully the dalvic cache and the battery stats but i cannot do factory reset.

I also tried through Kies to do emergency recovery but again during the process it tells me that there is an error with the phone and couldn't go forward.

Then i tried with Odin to root the phone. I have found the correct PDA file (i think) and again started the process but i got FAIL.

Then i tried with custom roms. I have put 2-3 custom roms that i had on my pc. I trasfered them on an external SD card and tried to install them through Recovery mode. The process starts ok and allows me select the options of the installation but at the point where it tries to wipe the data it stops and automatically reboots.

I have tried to install the custom rom without full wipe but again it stops and reboots.

I browsed in a lot of sites but i haven't found anything else so far that could save this phone.

So i open to any suggestions you may have.

Is it really hardware issue?
It's strange though because the phone starts up to a point and i have access on both recovery and download mode.

Thank you very much in advance.
12th March 2014, 08:26 AM |#2  
ithunter's Avatar
Senior Member
Flag Kathmandu
Thanks Meter: 240
it seems hardware problem....
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes