FORUMS

galaxy s3... just crapped out. stuck on first "galaxy" screen

165 posts
Thanks Meter: 10
 
By supertac, Senior Member on 5th January 2018, 03:24 AM
Post Reply Email Thread
recovery mode is the only thing that works, shows no storage, no OS... nothing

I didn't do anything for this to trigger... its like the internal storage failed on the phone.

tried to flash a freash stock rom on phone..... I get errors- it can't mount ANYTHING.

what happened!? what can I do!
5th January 2018, 10:53 AM |#2  
Senior Member
Thanks Meter: 473
 
More
Was it a custom rom or stock? Which recovery is it, stock/cwmr/twrp?
5th January 2018, 11:41 PM |#3  
OP Senior Member
Thanks Meter: 10
 
More
Quote:
Originally Posted by shivadow

Was it a custom rom or stock? Which recovery is it, stock/cwmr/twrp?

it was a custom rom. delta rm I believe... twrp recovery is on it and the recovery (must be on a separate flash in the hardware) is the only thing that works

when I go to flash stock on odin, it'll say "can't flash, can't mount" can't mount anything, doesn't see storage, no OS installed, can't even see external SD on it which is really weird cause the SD card works.

its gotta be hardware failure... but I'm wondering if there is a way to fix it
6th January 2018, 02:42 AM |#4  
Senior Member
Thanks Meter: 473
 
More
Try flashing another recovery like cwmr. The problem is recovery not mounting the partitions and twrp in general being the cause. Twrp is crap at best.
6th January 2018, 09:12 PM |#5  
audit13's Avatar
Recognized Contributor
Flag Toronto
Thanks Meter: 5,045
 
More
What is the error log from Odin?
8th January 2018, 08:48 AM |#6  
OP Senior Member
Thanks Meter: 10
 
More
odin claimed flashing clean...

then I get stock recovery mode saying it fails to mount.... everything.

I used to thing twrp was junk and sometimes it sucks... but its truly better then dated CWM, trust me twrp is not the issue here.
11th January 2018, 04:38 AM |#7  
OP Senior Member
Thanks Meter: 10
 
More
here's what it looks like
after a fresh stock rom flash


with the stock recovery telling me this
Attached Thumbnails
Click image for larger version

Name:	20180110_202835_resized.jpg
Views:	106
Size:	265.7 KB
ID:	4385719  
11th January 2018, 11:52 AM |#8  
audit13's Avatar
Recognized Contributor
Flag Toronto
Thanks Meter: 5,045
 
More
The internal memory could be damaged.

Tried flashing the latest stock ROM with a pit file?
The Following User Says Thank You to audit13 For This Useful Post: [ View ] Gift audit13 Ad-Free
11th January 2018, 01:49 PM |#9  
Senior Member
Thanks Meter: 473
 
More
Sorry to tell you this but twrp Is dodgy and there is proof on github.

If you have flashed various recovery's and had no luck then the nand is bad. You can try a pit file but I doubt it'll work.
The Following User Says Thank You to shivadow For This Useful Post: [ View ] Gift shivadow Ad-Free
12th January 2018, 12:09 AM |#10  
OP Senior Member
Thanks Meter: 10
 
More
pit file? what is that?

I knew the internal memory is damaged... but I don't know what caused it.. very random
12th January 2018, 03:25 AM |#11  
audit13's Avatar
Recognized Contributor
Flag Toronto
Thanks Meter: 5,045
 
More
If the internal memory is damaged, a pit (partition information table) file won't help.
The Following User Says Thank You to audit13 For This Useful Post: [ View ] Gift audit13 Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes