Remove All Ads from XDA

[Q] GS3 with problem in signal

2 posts
Thanks Meter: 0
By renansr, Junior Member on 22nd June 2014, 02:56 PM
Post Reply Email Thread
Hello people. The time was using a SIM chip in my S3 but it only worked the data network and no phone calls. It displays the H + icon and access the internet without problems, but does not do phone calls, appear Mobile network not available.
So I changed my carrier and everything started to work until yesterday the same problem happened again. The IMEI number is correct.

Could someone help me? Grateful.
22nd June 2014, 08:15 PM |#2  
boomboomer's Avatar
Senior Member
Thanks Meter: 826
Flash stock firmware and factory reset, if still the same then hardware issue.

Sent from my GT-I9300 using Tapatalk
22nd June 2014, 09:50 PM |#3  
OP Junior Member
Thanks Meter: 0
I've tried going back to 4.0, 4.1.1 and 4.1.2 ... also tried to apply a patch that I can not remember the name and do md5 flash modem ... nothing worked .... what I do not understand is, I can access the internet without problems, but not the phone. Functioned smoothly, nothing stood in the current operator I'm using. can it be hardware?

Enviado de meu GT-I9300 usando Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes