Remove All Ads from XDA
Honor View 10

Help, stuck on recovery

50 posts
Thanks Meter: 4
By cosmoskymaster, Member on 25th February 2014, 03:02 AM
Post Reply Email Thread
last night I was trying to install temasek latest rom, I was coming form s4 revolution v 12 I did a factory reset as usual, but when I tried to install the rom this error pop in saying:
"set_metadata_recursive: some changes failed
E: Error executing updater binary in zip '/sdcard
Error flashing zip '/sdcard/Download/cm-11-20140
Updating partition details..."
I have no idea what the problem could be but I think that I could have something to do with the su app.
the rom came with SuperSU but it gave a root problem with titanium backup app so I tried to change to Superuser app from ChainsDD, I'm not sure if anything happened in there but I was able to gain SU rights on titanium make the app backup and then the horror
so what could be the problem and what can I do.
25th February 2014, 04:40 AM |#2  
cosmoskymaster's Avatar
OP Member
Thanks Meter: 4
Well seeing that nobody helped me, I will post what I did for anyone with a similar case, the rom didn't install on twrp so I switched to philz touch recovery, I could succesfully flash in there, but now I got a boot loop, so doing a bit of research I find out that it could be something bad that happened in the rom so I fully wipe the system and then flashed the rom and voila it booted. I knew it wasn't a complicated problem but to know what to do can be a bit of a headache.
The Following User Says Thank You to cosmoskymaster For This Useful Post: [ View ] Gift cosmoskymaster Ad-Free
25th February 2014, 08:07 AM |#3  
kunal1540's Avatar
Senior Member
Flag City of oranges
Thanks Meter: 525
Well if you had done a bit of reading before posting your thread you would knew that 4.4.2 ROMs require the latest recovery after cwm6.0.4.4..
Glad you could help yourself without any assistance...

Sent from my GT-I9300
26th February 2014, 06:16 AM |#4  
cosmoskymaster's Avatar
OP Member
Thanks Meter: 4
The weird thing about this is that I had successfully flashed 4.4 roms using twrp but this time it didn't let me flash any rom so that was why I was intrigued

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes