FORUMS
Remove All Ads from XDA

[Q] I9300 Bricked ?

3 posts
Thanks Meter: 0
 
By Henzlik, Junior Member on 4th September 2017, 01:43 PM
Post Reply Email Thread
HI guys,

I have a problem with my I9300. I tried flash new one TWRP over TWRP Flash image. Something goes wrong and now I am not able to flash anything. Odin and Kies cannot see my phone (unspecified device). I am not able to get into recovery. I am able only to get into download mode and odin mode. Can someone help me with it ?
 
 
4th September 2017, 06:06 PM |#2  
audit13's Avatar
Recognized Contributor
Flag Toronto
Thanks Meter: 5,031
 
More
If Odin can not see the phone, try different usb cables and ports.
The Following User Says Thank You to audit13 For This Useful Post: [ View ] Gift audit13 Ad-Free
4th September 2017, 07:46 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
I tried a lot of cables (Samsung Original), but no one works. PC detect my phone like unspecified device. I also installed all samsung USB drivers. USB connector has been cleaned. Still nothing works :/
4th September 2017, 08:25 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
IT works I flashed TWRP via ODIN. Thanks a lot.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes