Remove All Ads from XDA

[Q] Can't get past Samsung splash screen

4 posts
Thanks Meter: 0
By jbofc, Junior Member on 6th June 2014, 10:06 AM
Post Reply Email Thread
Hi guys,

Short and fast:

Have: SAMSUNG Galaxy i9300 splash screen (black and white)
Don't have: Booting past this
Phone can: Enter recovery and download mode (ODIN)
I can't: Figure out what to do next

First poster here but I've been helped so many times just reading the threads on here.
I'm currently having a bit of trouble. Last night my phone ran out of battery while filming - no big but as the battery died the screen started to get these distortions and lines across it which have disappeared since so no worries there. When I try and turn it back on though it will get to the first splash screen where it says "SAMSUNG Galaxy SIII I9300" and it will just sit there for hours. I have tried reverting to a rom through cwm I previously found stable but still the same problem. I can enter download mode as well but not sure what to do from here.
I've been trying for a few hours to find what exactly the problem is but to no avail. Anyone have a suggestion?

I am on Virgin (Optus) in Australia
Currently downloading OPS-I9300XXUGNB4......... .zip which I believe is stock firmware, is this in the right direction?
I have downloaded/installed ADB and FastBoot as well
6th June 2014, 10:17 AM |#2  
boomboomer's Avatar
Senior Member
Thanks Meter: 826
Follow the guide in general forum sticky thread to flash a stock firmware with Odin, then factory reset in recovery.

It sounds like you've corrupted one or more emmc partitions, if it's the efs then you'll need to restore a backup to fix.

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes