Remove All Ads from XDA


1,220 posts
Thanks Meter: 311
By AssassinGEO, Senior Member on 17th March 2014, 01:51 PM
Post Reply Email Thread
Hey guys. I'm having some big problems here.

The thing is,Odin was reading my phone perfectly when in download mode before. Now,it just doesn't wants to do that. I tried everything possible. Starting from different versions of Odin and ending on reinstalling samsung drivers/kies. Can anyone help me with that? Seriously,this is the first time I can't solve a problem.

Btw,I can't try any other cable for now,but I remember having same problems with other three cables I had and problem was getting solved by reinstalling drivers or using connecting to another port. But now nothing works.

Any help?
17th March 2014, 06:36 PM |#2  
boomboomer's Avatar
Senior Member
Thanks Meter: 826
It's either a lead or windows issue, find a guide on how to completely remove USB drivers and devices.
The Following User Says Thank You to boomboomer For This Useful Post: [ View ] Gift boomboomer Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes