Remove All Ads from XDA
Honor 9 Lite

[Q] S3 (i9300) Encryption Failed

2 posts
Thanks Meter: 0
By Jamzo9000, Junior Member on 26th March 2014, 01:19 PM
Post Reply Email Thread
Hi guys,
My friend gave me her S3 to fix because there was a problem with it. She said that she was on YouTube when it froze, she took the battery out and when it turned back on, a message came up saying "Encryption Failed. Unable to complete encryption due to interruption. Perform factory data reset (erasing all your data) before use....." There's a button that says "Reset Device" but when I press it, it doesn't do anything. She has NOT rooted her device or tampered with it at all, nor has she tried to encrypt her data, so this is quite unusual. I tried to put it into Recovery Mode so I could perform a factory reset by holding power, Vol Up and Home. As I hold these buttons, a message pops up at the bottom of the screen saying "Device storage is full. Delete some items", although my friend says that she had recently factory reset her phone and there isn't much stuff on her phone. The phone then restarts as it should. It shows the android with the spinning shape thing in his stomach. Then it stops and the phone restarts again back to the "Encryption Failed" screen. I have tried many times to get into Recovery Mode but it wont work. I researched online and found that others say that they also cannot access stock recovery but can access TWRP and CWM. I can get into Download Mode, so it thought that maybe I could try to install one of the two recovery modes. I first tried to root the device using Odin3, however, it keeps failing.

This is what it says:

<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CF-Auto-Root-m0-m0xx-gti9300.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Added!!
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:0/004> File analysis..
<ID:0/004> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Get PIT for mapping..
<ID:0/004> Firmware update start..
<ID:0/004> recovery.img
<ID:0/004> NAND Write Start!!
<ID:0/004> FAIL!
<OSM> All threads completed. (succeed 0 / failed 1)

On the device it says

CURRENT BINARY: Samsung Official

I really don't know what to do and would appreciate it very much if someone could help me. Thanks in advance
15th June 2015, 10:08 PM |#2  
Junior Member
Thanks Meter: 0
Hey I have a samsung galaxy s5 and currently have the same problem did you ever figure a way to fix this?
15th June 2015, 10:27 PM |#3  
OP Junior Member
Thanks Meter: 0
Originally Posted by Albercurkey

Hey I have a samsung galaxy s5 and currently have the same problem did you ever figure a way to fix this?

No, I didn't. She ended up buying a new phone. Sorry
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes