Remove All Ads from XDA
Honor 9 Lite

[Q] samsung s3 boot loop, will not connect to PC

1 posts
Thanks Meter: 0
By minky4uk44, Junior Member on 29th March 2014, 10:52 PM
Post Reply Email Thread
Hello People

Im in need of your help please!

The other night my battery went dead on my Samsung galaxy S3, after charging it fully, i tried to turn in on. However it was stuck in boot loop
So far i have tried everything, Ive tried

factory reset
clearing cache
putting it in download mode
taking the power button out
I downloaded kies and Odin to try and put the new firmware on, however my phone will only charge through the USB port and keeps saying windows does not reconigse the device as it is malfunctioned. I have installed all the drivers, tried computer at work, tried a different lead, but nothing!

Can anyone help me, are you able to put the firmware on through SD card as there is no way of me getting into the phone!

Thanks in advance!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes