FORUMS
Remove All Ads from XDA

SDS again after Samsung repair including new M/B {well kind off}

218 posts
Thanks Meter: 68
 
By NexusCrazy, Senior Member on 16th June 2013, 10:30 PM
Post Reply Email Thread
Again for the second time Iv'e put my SGS3 on charge and gone to bed only to wake up with the phone stuck at the first Samsung boot logo and a solid blue light and totally unresponsive, I took the battery out and put it back in and the phone started boot looping not getting past the first Samsung boot logo (with sound though), the difference this time was It wasn't completely dead and I was able to get the phone into a recovery mode (stock recovery). This gave me options to reboot system, apply update, apply update from external storage, factory reset and a couple of other things Iv'e forget now, I do recall seeing some white writing further down the screen about all csc updates successful. The green robot was also visible. I was running the phone in full stock, no root no custom recovery, bootloader locked or any modifications since getting it back from Samsung only a few weeks ago.

Model GT -9300
Android version 4.1.2
Baseband 19300XXEMC2
Kernel 3.0.31-1042335
[email protected] #1
SMP PREEMPT Mon Mar 11 17.32:43 KST 2013
Build Number JZ054K.19300XXEMC2


It was really hard to get into recovery holding volume up home and power at the same time but having to release all 3 as soon as the green robot became visible, half a second either way and it would just carry on boot looping. I'm pretty sure this recovery menu is new or certainly different to before or anything Iv'e seen.

The first time it died a few weeks ago it had a new motherboard under warranty.

Anyway this morning I chose to do a factory reset and this fixed it, well fingers crossed, its ok so far but due a charge soon..

I'm phoning Samsung service up in the morning to make them aware of this and to log it on my account and also to express my concerns about this. I'm going to enquire about a reconditioned SGS4 and how much it would cost me to upgrade.

Has anyone else had this happen after it being repaired? and what could of caused this?
 
 
16th June 2013, 10:35 PM |#2  
Account currently disabled
Flag Kyiv
Thanks Meter: 1,097
 
More
http://forum.xda-developers.com/show....php?t=2240291
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes