Remove All Ads from XDA

[Q] SGS3 (Intl) - How to change CSC code on Omega AOKP v26 Android 4.4.4

2 posts
Thanks Meter: 0
By drvas, Junior Member on 5th July 2014, 09:23 PM
Post Reply Email Thread
Hi all,

I have recently installed (a few times) Omega AOKP v26 Android 4.4.4. Unfortunately this is on Russia country code and I wish to change it to BTU (UK)

So far, I have tried ES File Explorer, root R/W to locate csc folder but it is nowhere to be found. I made a 2nd attempt with Busybox and CSC Select by #Maniakk but keeps coming up with the same error - "connection problem or invalid MMI code". hten I replaced CSC Select with CSC Changer but the latter has caused more freezes than the ice age.

Then I decided to use Android Terminal Emulator and run the following code "am start -a Android.intent.action.MAIN -n com.sec.Android.Preconfig/com.sec.Android.Preconfig.Preconfig" or this "am start -a android.intent.action.MAIN -n". It did not work but also did not display I am on single CSC instead of multi.

Again nothing happened. Did not give up though and I went online and searched further. Followed some advice on doing a factory reset via recovery and that should change the csc code itself. Same outcome.

Now, since I have tried all of the above including full wipe via recovery mount&storage and re-installed Omega AOKP v26 on my SGS3 (intl) - by the way the same issue occured with other 4.4 custom ROMS, including OmniROM, EHNDROIX V 14.5.25 & ArchiDroid - could anyone here provide any other solution that I may have missed? I ahve searched on all of the above ROM pages to see if it has been reported but did not see any related post (& I have been to specsavers lately :-p )

The only thing that I can think of affecting all of the above ROMS is if they are not Multi-CSC...

Apologies for the lengthy post and thanks in advance.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes