FORUMS
Remove All Ads from XDA

[SOLVED] SIII Network problem after the update and sn 0000... Problem- solved !!!

114 posts
Thanks Meter: 331
 
By ariza27, Senior Member on 3rd October 2012, 05:57 PM
Post Reply Email Thread
5th October 2012, 06:57 AM |#21  
Junior Member
Thanks Meter: 5
 
More
It works... Thank you so much..
 
 
5th October 2012, 09:38 AM |#22  
promox's Avatar
Senior Member
Thanks Meter: 19
 
More
Woooww ama zing!!!


GT-I9300 cihazımdan Tapatalk 2 ile gönderildi
The Following User Says Thank You to promox For This Useful Post: [ View ] Gift promox Ad-Free
5th October 2012, 02:33 PM |#23  
Junior Member
Thanks Meter: 0
 
More
Hello, wanting to download the file from wuala ariza_lfb_cwm.zip me this message. File, folder or group is private or does not exist
5th October 2012, 02:35 PM |#24  
OP Senior Member
Ankara
Thanks Meter: 331
 
More
updated JB rom please wait...
The Following 3 Users Say Thank You to ariza27 For This Useful Post: [ View ] Gift ariza27 Ad-Free
5th October 2012, 03:42 PM |#25  
Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by ariza27

updated JB rom please wait...

yes .this is the conditions my wish to
5th October 2012, 03:51 PM |#26  
xhaniGS2's Avatar
Senior Member
Flag Kosova
Thanks Meter: 77
 
More
Didn't work for me.. flashed rom and cf root. Did wipe and flashed file.. but still sn 0000000.. not registred to network and imei changed to 0049 ..phone is not mine.. just tried to fix for my friend.. any idea??

Thanks

Sent from my GT-I9300 using xda premium
5th October 2012, 03:59 PM |#27  
Junior Member
Thanks Meter: 0
 
More
Cool
Quote:
Originally Posted by ariza27

updated JB rom please wait...

ok, waiting for the update. Thanks
5th October 2012, 04:43 PM |#28  
don2012's Avatar
Senior Member
Flag newark
Thanks Meter: 442
 
Donate to Me
More
Quote:
Originally Posted by xhaniGS2

Didn't work for me.. flashed rom and cf root. Did wipe and flashed file.. but still sn 0000000.. not registred to network and imei changed to 0049 ..phone is not mine.. just tried to fix for my friend.. any idea??

Thanks

Sent from my GT-I9300 using xda premium

Just flash stock Rom 4.0.4 any country VIA Odin..offcouse then root ...and flash his patch file wait for 30 seconds and boom it works or ....maybe the generic imie is the problem

Sent from my GT-I9300 using xda premium
5th October 2012, 05:10 PM |#29  
xhaniGS2's Avatar
Senior Member
Flag Kosova
Thanks Meter: 77
 
More
Quote:
Originally Posted by don2012

Just flash stock Rom 4.0.4 any country VIA Odin..offcouse then root ...and flash his patch file wait for 30 seconds and boom it works or ....maybe the generic imie is the problem

Sent from my GT-I9300 using xda premium

Just did everything without success, the phone was working with 4.0.4, and when he installed JB (Poland) with Odin, the phone Changed Imei and Serial Number to 00000000, Imei was not 004999010640000, but with some different numbers, not like under battery. and i saw this thread and did everything, i downloaded the ROM (Stock Turkey Official Rom) and the patch file, Cf root, everything, and did all of these, Than flashed via odin, rooted and wipe, than from Cwm installed zip file (ariza lfb Cwm), and phone did everything OK, when phone started i checked If imei is correct and Serial number too.. than i saw that IMEI changed to 004999010640000 and Serial Number was 0000000, tried 2 times and waited for 5 minutes but the network never came. any idea?

Thanks
5th October 2012, 05:25 PM |#30  
Member
Thanks Meter: 3
 
More
god, im scared to even try updating to jb again, or even flashing modem
5th October 2012, 09:09 PM |#31  
Junior Member
Flag Ankara
Thanks Meter: 0
 
More
thanks bro
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes