FORUMS
Remove All Ads from XDA

wifi connectivity problem

1 posts
Thanks Meter: 0
 
By vuze7, Junior Member on 16th June 2013, 03:17 PM
Post Reply Email Thread
I just bought the phone and i have it for four days when suddendy the wifi stopped working. The phone have 4.1.2 (i9300xxell4) and i haven't flash it. After a factort reset it worked again but after a reboot the wifi stopped working again, it says unable ot connect. Can tou tell me how i can fix it. I have tried to put static ip address and the trick with thw wifi in service mode nothing happened
 
 
16th June 2013, 03:33 PM |#2  
pulley06's Avatar
Senior Member
Flag Indianapolis
Thanks Meter: 268
 
More
Quote:
Originally Posted by vuze7

I just bought the phone and i have it for four days when suddendy the wifi stopped working. The phone have 4.1.2 and i haven't flash it. After a factort reset it worked again but after a reboot the wifi stopped working again, it says unable ot connect. Can tou tell me how i can fix it. I have tried to put static ip address and the trick with thw wifi in service mode nothing happened

try this :
http://forum.xda-developers.com/show...php?p=41804987

I had this issue. Works for me
16th June 2013, 06:16 PM |#3  
Senior Member
Thanks Meter: 5,987
 
More
Quote:
Originally Posted by vuze7

I just bought the phone and i have it for four days when suddendy the wifi stopped working. The phone have 4.1.2 (i9300xxell4) and i haven't flash it. After a factort reset it worked again but after a reboot the wifi stopped working again, it says unable ot connect. Can tou tell me how i can fix it. I have tried to put static ip address and the trick with thw wifi in service mode nothing happened



Four day old phone return to the seller under warranty .
If you follow the advice posted above you will lose warranty and a rom cannot fix a possible hardware problem .

jje
17th June 2013, 04:06 AM |#4  
pulley06's Avatar
Senior Member
Flag Indianapolis
Thanks Meter: 268
 
More
The post I pointed to was one where someone had uploaded a WiFi folder.

Sent from my GT-I9300
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes