Remove All Ads from XDA

[Q] Wifi saved but not connecting

2 posts
Thanks Meter: 1
By abdlrhmnwgdy, Junior Member on 21st February 2014, 01:12 PM
Post Reply Email Thread
so my wifi network is saved but it does not connect to my device...i have an archidroid 2.3.6 custom rom....i tried restarting the router, restarting the phone...i even tried re installing the rom and there was no change...any help please ??

21st February 2014, 01:31 PM |#2  
Senior Member
Thanks Meter: 5,427
check router

remove security from router and test .
restore nandroid and test
Return phone to stock and test
21st February 2014, 02:34 PM |#3  
RazorMC's Avatar
Senior Member
Flag SiN CiTY
Thanks Meter: 96
I've seen this a lot in Sony phones, but very rare in the S3. What worked for me was to change the router's transmission from "a/b/g" to "g only".
You can try this and report back.

~ RazorMC
22nd February 2014, 01:12 AM |#4  
Thanks Meter: 5
changing router to g has defo work for me in the past
22nd February 2014, 05:42 AM |#5  
Senior Member
Thanks Meter: 72
Thumbs up
Pls check if this works
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes