Remove All Ads from XDA
Honor 9 Lite

Need some help.

3 posts
Thanks Meter: 0
By brandynscan, Junior Member on 21st June 2014, 11:22 PM
Post Reply Email Thread
So i tried to install a deodexed rom a few days ago and turns out it pretty much broke my phone, i have finally gotten it to boot with slimrom 4.4.2 but i have no data, and some apps continue to crash, can anyone please point me to a great tutorial on how to completely restore this phone back to stock, ive tried dozens of tutorials and none work

when i open up download mode it says qualcom secureboot: enable
warranty bit: 1
bootloader rp swrev: 2

I should also mention that odin wont let me flash any stock files that i have found i get this error "<ID:0/004> aboot.mbn
<ID:0/004> FAIL! (Auth)
<OSM> All threads completed. (succeed 0 / failed 1)"

any help is much appreciated, pretty much all im looking for now is a guide to fix this phone and have data and probably the stock rom if possible.

My phone is the Galaxy s3 SCH-R530 from us cellular.
22nd June 2014, 08:50 AM |#2  
boomboomer's Avatar
Senior Member
Thanks Meter: 826
Report your own post and ask a moderator to move it for you. This forum is for the i9300 only, anything you flash from here would hard brick yours.

Sent from my GT-I9300 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes