Remove All Ads from XDA
Win Honor 9 Lite

[GT-I930x/T/N][SHV-E210*][SHW-M440S] CF-Auto-Root

11,223 posts
Thanks Meter: 86,546
By Chainfire, Senior Moderator / Senior Recognized Developer - Where is my shirt? on 26th October 2012, 06:00 PM
Post Reply Email Thread
6th November 2016, 01:28 AM |#711  
Junior Member
Thanks Meter: 0
Error Error Error
Dear Doctor,

I really wanted this to work on the first go, but as i learned in kindergarten: A noob stays a noob. At least for a while.

In ODIN, after I did EVERYTHING Master Chinfire said to do, I hit "Start", but the proccess stops and says "Succeed 0/ Failed 1".
So i couldn't finish with the download +
The Galaxy sims to be stuck on "Downloading" +
I can't figure how to attach a screen shot of th error for you +
Im crying over here!!!

Please help.

---------- Post added at 01:28 AM ---------- Previous post was at 01:14 AM ----------

(I Figured how to exit Odin mode) Back to Square one: How to root, after that FAILED message???
12th November 2016, 07:56 PM |#712  
Junior Member
Thanks Meter: 0
Still no root for me. I have watched all the Utube videos.

Guys have i reached the right place to solve me prob? Cant you redirect me if in the wrong place?
4th January 2017, 04:22 PM |#713  
Junior Member
Thanks Meter: 0
how to resolve this issue
6th January 2017, 03:40 PM |#714  
Junior Member
Den Helder
Thanks Meter: 1
Works like a charm, thanks for this!
The Following User Says Thank You to DeNuNietNooitNiet For This Useful Post: [ View ] Gift DeNuNietNooitNiet Ad-Free
17th January 2017, 02:32 PM |#715  
Junior Member
Flag newark,ny
Thanks Meter: 1
SM-G900R4 works with V6.0.1
First time rooter here, have a US cellular galaxy S5 (SM-G900R4), unlocked from the network before I bought the phone, no SIM installed, recently updated OTA with V6.0.1 dec 1, 2016 patch level.
Ran the CF-auto root, and it ran without bricking the device. I do get a "set warranty bit" message on the first boot screen though.
I'm mentioning this since it was only guaranteed for android V5.0, and it looks successful on 6.0.1.
Link was through
linked to
Ran it with the included ODIN software and it worked fine. Installed titanium backup and it did get superuser permissions... so this version worked.
The Following User Says Thank You to djs2571 For This Useful Post: [ View ] Gift djs2571 Ad-Free
29th May 2017, 09:51 AM |#716  
Junior Member
Thanks Meter: 0
12th June 2017, 09:59 PM |#717  
lancemoreland's Avatar
Senior Member
Flag Roxborough Park, CO
Thanks Meter: 47
Sorry, Wrong section..
3rd July 2017, 02:00 AM |#718  
Junior Member
Thanks Meter: 0
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CF-Auto-Root-m0-m0xx-gti9300.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/007> Added!!
<ID:0/007> Odin engine v(ID:3.1005)..
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Get PIT for mapping..
<ID:0/007> Firmware update start..
<ID:0/007> SingleDownload.
<ID:0/007> recovery.img
<ID:0/007> NAND Write Start!!
<ID:0/007> cache.img
<ID:0/007> FAIL!
<ID:0/007> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Please Help
13th October 2017, 06:22 AM |#719  
Junior Member
Thanks Meter: 0
I want root my phone
16th November 2017, 07:48 PM |#720  
Junior Member
Thanks Meter: 0
Originally Posted by Chainfire

2013.05.20 --- CF-Auto-Root

SuperSU: v1.30





--- History ---

2013.05.20: SuperSU v1.30
2013.02.20: SuperSU v1.05
2012.12.02: SuperSU v0.98
2012.10.26: SuperSU v0.96

Hi, when I click the link for GT-I9300: I get an warning that there is a problem with this website’s security certificate. I tried with 2 different browsers. Could you check this please?
Thanks in advance.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes