FORUMS
Remove All Ads from XDA

[ROM][GT-I9300][4.4.4] CyanogenMod 11 Nightlies

297 posts
Thanks Meter: 596
 
By MmegaMac, Senior Member on 16th November 2013, 04:41 PM
Post Reply Email Thread
7th December 2013, 12:19 PM |#501  
audinswfc's Avatar
Senior Member
Flag Barnsley
Thanks Meter: 84
 
More
Is the new nightly 4.4 or 4.4.1? I'm currently on Omnirom but missing I'm all the CM stuff so contemplating coming back

Sent from my GT-I9300 using XDA Premium 4 mobile app
 
 
7th December 2013, 12:28 PM |#502  
JHilderbrando's Avatar
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by cink40

Exchange works for me, using latest 441 Banks gaaps

Thanks, which ones are these? I'm using the 4.4 PA gapps think that might be the issue.

Tried searching for banks gapps but no luck can you direct.

Thanks in advance.

Sent from my GT-I9300 using xda app-developers app
7th December 2013, 12:47 PM |#503  
Member
Flag Limburg
Thanks Meter: 3
 
More
managed to get it installed and running but still no wifi, had a look and my baseband is I9300XXLH1 is this the right one for an S3 I9300 European?
7th December 2013, 01:13 PM |#504  
557953's Avatar
Senior Member
Thanks Meter: 154
 
More
Quote:
Originally Posted by Optikn3rv

why flash 10.2 if ur on 10.2, sorry when it comes to this I am very noob.
I stuck the cm 11 zip on my sd card, I boot to recovery I just install zip from external sd and then select the zip, its aborts and throws up a red triangle.
I am kinda stuck on CM 10.2 without wifi and no matter what I try all fails meaning i have to keep restoring the 10.2
really need an idiots step by step how to get rid of this borked 10.2. Not even got a stock S3 rom to go back too.
As I said I am a noob, the failure to install is error 7 and some one says update to latest cwm, again i download this but its an img not zip so have now idea how to run it.

Have you tried Megawipe for i9300, basically it wipes your internal SD card clean, I had a similar problem a while ago and it worked for me. Make sure you have another ROM on Ext SD card to flash it and get everything you want off you're phone before running megawipe, which is a zip file to flash in recovery..... remember the ROM on Ext SD

you can find megawipe here, credits to the Dev
http://d-h.st/E6G
The Following 2 Users Say Thank You to 557953 For This Useful Post: [ View ] Gift 557953 Ad-Free
7th December 2013, 01:30 PM |#505  
Member
Thanks Meter: 0
 
More
really nice work thank you for hard-working guys I really interested this and I was waiting for it
but I have a really nasty bug there is an incredible battery draining in the ROM.... It really drains like hell even in idle mode

I didnt use any custom kernel and I wiped everything before flashing..... Is there any fix?? I really cried about that

I'm using CM10.2 NIGHTLY & STABLE and battery life is quite good
7th December 2013, 01:37 PM |#506  
Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by sayaksark

u can use build.prop app from playstore to change the density manually or change in systemui

thanx 4 reply.i tried that too.but after restart, it stays in 320 pixels.
7th December 2013, 01:55 PM |#507  
Senior Member
Thanks Meter: 580
 
More
Quote:
Originally Posted by JHilderbrando

Thanks, which ones are these? I'm using the 4.4 PA gapps think that might be the issue.

Tried searching for banks gapps but no luck can you direct.

Thanks in advance.

Sent from my GT-I9300 using xda app-developers app

http://forum.xda-developers.com/show....php?t=2012857
7th December 2013, 02:24 PM |#508  
Piraze91's Avatar
Senior Member
Flag Cachan
Thanks Meter: 39
 
More
Question
Can't install it, it say "E: Error in emmc/0/cm-11... .zip" (Status 7) Why please ?
7th December 2013, 02:27 PM |#509  
Senior Member
Thanks Meter: 580
 
More
Which recovery you use?
7th December 2013, 02:32 PM |#510  
Piraze91's Avatar
Senior Member
Flag Cachan
Thanks Meter: 39
 
More
It's written "CMW-Based recovery v5.5.0.4 : : CF-v1.5"
7th December 2013, 02:52 PM |#511  
Member
Flag Bangalore
Thanks Meter: 11
 
More
I get a "com.android.phone stopped" errorwhen i try to send an sms. I tried wiping, no avail. Any ideas?
Post Reply Subscribe to Thread

Tags
4.4, 4.4.2, cm-11.0, cyanogenmod, cyanogenmod 11.0

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes