Remove All Ads from XDA
Honor View 10

Help can't link to Google accounts

174 posts
Thanks Meter: 21
By mikelets456, Senior Member on 9th August 2014, 05:47 PM
Post Reply Email Thread
I have the I537 rooted 4.4.2 and last night I tried updating on google play but it would not download anything. I rebooted and still nothing. I cleared cache and data, rebooted tried again and nothing. At this point I asked my wife to try hers and she had no problem. Then I removed the google play app , rebooted and installed. I kept getting force close messages over and over. I wiped data and reset and I can not connect to any google services but my other phone can. However, my other phone won't allow me to connect to my work email. The only email app that works is the samsung "red @email" app.

Here's my questions. First can some one point me to the stock email or pull it from their S4 and email me or post it?
Second, I tried reinstalling 4.4.2 but I don't think I'm completely wiping as a few programs are obviously still there like "audio loudness zip". How can I wipe completely?
12th August 2014, 03:51 PM |#2  
OP Senior Member
Thanks Meter: 21
Something was severely messed up but I was able to use the full Odin package (4.4.2) and flash via Odin. Sadly I lost data on my External SD card (photos) but found a great free program that restored lost photos and video.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes