Remove All Ads from XDA

Need Help With Soft Brick

5 posts
Thanks Meter: 0
By shivpaulchadha, Junior Member on 23rd May 2016, 09:39 PM
Post Reply Email Thread

I recently borrowed my roommate's Verizon S4 because my phone broke. I rooted it because I have a different provider.

However, in my root addicted mind-set, I decided to get a custom ROM installed and so I tried to download recovery. This phone was running 5.0.1.

Upon downloading a recovery, the phone soft-bricked. It shows the Samsung logo with a wrench, and makes an error message when attempting to boot.

I tried using Odin to flash the stock firmware, but I kept getting the following error:
<ID:0/003> Odin engine v(ID:3.1005)..
<ID:0/003> File analysis..
<ID:0/003> SetupConnection..
<ID:0/003> Initialzation..
<ID:0/003> Set PIT file..
<ID:0/003> Get PIT for mapping..
<ID:0/003> Firmware update start..
<ID:0/003> SingleDownload.
<ID:0/003> sbl1.mbn
<ID:0/003> NAND Write Start!!
<ID:0/003> sbl2.mbn
<ID:0/003> sbl3.mbn
<ID:0/003> rpm.mbn
<ID:0/003> aboot.mbn
<ID:0/003> FAIL! (Auth)
<ID:0/003> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I've searched long and far and have yet to find a solution. I know that the reason for this issue is most likely due to the 5.0.1. build, but I was hoping that maybe something had developed in the last few months.

Any and all help is appreciated.

Also, I am not able to boot into recovery, but I am able to boot into download mode - I also reinstalled the Samsung drivers, and am using Odin 10.6. I tried using the ME7 firmware, but that didn't lead to much either.

I recently found a Verizon Software Assistant file and my phone won't be recognized on the application. Not sure what next steps are. I posted on reddit too, and no luck there either.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes