Remove All Ads from XDA

[Q] Galaxy I9500 patched modem available?

2 posts
Thanks Meter: 0
By m.sadik17, Junior Member on 29th August 2014, 08:17 AM
Post Reply Email Thread
Hello, I have a weird problem with my Galaxy S4 I9500. It was working normally then when I flashed the new stock 4.4.2 rom to it I lost connection to network, I see Emergency Calls Only instead of my network operator and I get a message "Not Registered on Network". But when someone calls me they say that the phone rings however it doesn't ring for me and I can't make calls or use 3G internet with it, I tried to flash all the modems available online but none worked for me. I got the same problem before with my previous galaxy S3 I9300 but I was able to solve it using patched kernel and patched modem done by a member here on XDA. I searched everywhere for a patched modem or kernel for galaxy S4 but I couldn't find one. I already had a back-up for my EFS and restored it but still the same problem.
Any help will be really appreciated.
Thanks in advance
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes