FORUMS
Remove All Ads from XDA

Samsung Galaxy S5 signal problems

1 posts
Thanks Meter: 0
 
By Ziyaadzee123, Junior Member on 30th January 2019, 09:42 AM
Post Reply Email Thread
hi there really need some help. i have a samsung galaxy s5. works perfectly fine till recently. When using the phone it has full cell signal but the instant it locks then the signal cuts off ans says no Network connection. unlock then a few seconds later its back. and continues this way. as long as im using it. it has full signal. tried full wipe and everything i can, with n
 
 
30th April 2019, 12:14 AM |#2  
Crossvxm's Avatar
Senior Member
Flag New York
Thanks Meter: 143
 
More
Quote:
Originally Posted by Ziyaadzee123

hi there really need some help. i have a samsung galaxy s5. works perfectly fine till recently. When using the phone it has full cell signal but the instant it locks then the signal cuts off ans says no Network connection. unlock then a few seconds later its back. and continues this way. as long as im using it. it has full signal. tried full wipe and everything i can, with n

Purchased new?
31st May 2019, 09:55 PM |#3  
jpulido09's Avatar
Member
Thanks Meter: 18
 
More
I am having the same problem. I'm on the May 30 2019 Nightly. I am original owner of phone. Clean install of LOS. Has anyone found answer? i thought it would be like a power saving or mobile network setting but i dont seem to see it.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes