FORUMS
Remove All Ads from XDA

[EOL][ROM][G900F][ALEXNDR] * CRH1 * DevBase v5.9 * Multi CSC, Safe DeBloat [Sep-07]

2,522 posts
Thanks Meter: 15,122
 
Post Reply Email Thread
3rd February 2015, 08:33 PM |#1011  
_alexndr's Avatar
OP Senior Member
Thanks Meter: 15,122
 
Donate to Me
More
Quote:
Originally Posted by tupac19861013

[...] So my questions are:
1. Can I Install this lovely ROM, if so what is the correct way I need to follow to install this ROM without loosing warranty (KNOX trigger). Please tell me just once in detailed guys, I won't be troubling u afterwards.
2. What is exactly my CSC given the following details (Coz i'm bit confused of the Phone INFO app given details)
3. If I do install can I use the option "Keep current CSC" in the aroma installer.

Thanks a lot for the awesome effort dev, coz I can vow that this ROM seems like a very nice and option full and badly wants to install it.

Your CSC is XSP (OLC is the name of multi CSC package). Please read CAREFULLY post #1, especially all CSC knowledge in hidden contents

Quote:
Originally Posted by libb

I have clean installation and only some applications installed but after each reboot I see message "Android is upgrading" (I have set czech langiage so I'm not sure how exactly is it in english), Then the system boots up. Is this normal?

Please read posts #717 and #808

Quote:
Originally Posted by f1ux

[...] If you are on STOCK Lolipop and have/want to keep knox 0,0 is that still possible? Or can that only be done if you are knox 0,0 and rooted on Kitkat?

Basically i'd like to install this ROM ,coming from unrooted stock lolipop (BOA3) [...]

Please read CAREFULLY posts #2 and #823
The Following 2 Users Say Thank You to _alexndr For This Useful Post: [ View ] Gift _alexndr Ad-Free
 
 
4th February 2015, 02:41 AM |#1012  
Senior Member
Thanks Meter: 148
 
Donate to Me
More
great job !!!!!!!!!!
4th February 2015, 08:13 PM |#1013  
libb's Avatar
Senior Member
Flag Brno
Thanks Meter: 141
 
More
I have new issue I cannot believe - clean installation, restoring some application through recovery mechanism in Lollipop.
Then application requiring root hang on start and question about root access is never displayed. Has anybody similar issue? Any idea how to fix it?
4th February 2015, 08:43 PM |#1014  
Senior Member
Thanks Meter: 185
 
Donate to Me
More
Wipe cache partition and try again.
4th February 2015, 08:59 PM |#1015  
tomxass's Avatar
Senior Member
Flag Slovakia
Thanks Meter: 89
 
More
Question
Is there any way to install this ROM, from official Lollipop?
How to root Lollipop with KNOX 0x0, is it possible or not yet?
Thanks.
4th February 2015, 09:03 PM |#1016  
eRPeeX's Avatar
Senior Member
Thanks Meter: 598
 
More
Quote:
Originally Posted by libb

I have new issue I cannot believe - clean installation, restoring some application through recovery mechanism in Lollipop.
Then application requiring root hang on start and question about root access is never displayed. Has anybody similar issue? Any idea how to fix it?

Take a look in SuperSU
4th February 2015, 09:05 PM |#1017  
libb's Avatar
Senior Member
Flag Brno
Thanks Meter: 141
 
More
Quote:
Originally Posted by eRPeeX

Take a look in SuperSU

There are no records, cannot do anythyng.
4th February 2015, 09:24 PM |#1018  
eRPeeX's Avatar
Senior Member
Thanks Meter: 598
 
More
Quote:
Originally Posted by libb

There are no records, cannot do anythyng.

Try to clear data and /or cache in application manager
4th February 2015, 10:04 PM |#1019  
libb's Avatar
Senior Member
Flag Brno
Thanks Meter: 141
 
More
Quote:
Originally Posted by eRPeeX

Try to clear data and /or cache in application manager

Ah, thanks.

EDIT: cleared cache (data are disabled). Cleared cache/dalvik cache in TWRP. Flashed newer SuperSU 2.45 but the issue persists. Two reboots was everything OK but now Rot explorer stopped when tried to mount r/w.
This is big issue for me, any next ideas?

EDIT2: It seems that it takes only very long time after boot until SuperSU starts to working. I'm sorry for confusion
5th February 2015, 01:24 PM |#1020  
Junior Member
Thanks Meter: 0
 
More
Apparently, I missed one step regarding updating the stock recovery. Interesting, issue hit me several days later, after a reboot, now having FCs all over the place.
There is a way to fix it or I have to downgrade to KK and follow again the entire process of coming up to BOA3?
Thanks.
6th February 2015, 12:08 AM |#1021  
gGabi's Avatar
Senior Member
Thanks Meter: 190
 
More
Quote:
Originally Posted by sstanescu

Apparently, I missed one step regarding updating the stock recovery. Interesting, issue hit me several days later, after a reboot, now having FCs all over the place.
There is a way to fix it or I have to downgrade to KK and follow again the entire process of coming up to BOA3?
Thanks.

It has nothing to do with the recovery, nor bootloader or modem.
If the phone booted fine first time and just now, after several days it started to cause problems, something else is the problem. Maybe a mod flash, a theme flash... something. If recovery/modem/bootloader was the cause then you'd have noticed that right away, not after a few days.
Are you on stock kernel? It was the first reboot since you've flashed the ROM?
EDIT: Nvm, I was wrong. My bad.
Post Reply Subscribe to Thread

Tags
0x0, csc, g900f, rom, root

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes