Remove All Ads from XDA
Honor 9 Lite

Problems with only 1 rom (out of many that work) not installing.

68 posts
Thanks Meter: 10
By HrBingR, Member on 11th July 2014, 09:25 AM
Post Reply Email Thread
Hello to all. First, thank to the devs for all the fantastic work done, and to all the people willing to check and answer these threads. So down to my problem.

When I first got my S5 (SM-G900F) I immediately rooted with cf-autoroot. Tripped knox but worked well. From there I went on to install Twrp and then CM 11. The bugs drove me off, so I wanted a tw based rom. At the time I chose XtrStoLite (spelling?) And that worked a treat.

So after a while I found alliance rom and thought wow, this is great. So I installed it as per the instructions in the OP. Now we get to problem one: I got stuck at the Samsung boot screen. No boot logo, nothing, no matter what I did, even formatted /system, still nothing. I tried a few suggestions from the extremely helpful dev, @Goldie, none of which worked, such as flashing another rom first, so I tried with cm and slimkat. Didn't work. Tried updating supersu, didn't work. Tried different TWRP version, nothing. Tried Philz. Tried different Kernel with and without SELinux set to permissive and still it would need a battery pull at the Samsung "powered by android" screen.

Okay, last resort, flashed stock for my country (south africa), flashed TWRP, installed towelroot, rooted, flashed newest supersu, installed busybox and retried. This time something changed. Instead of freezing at the first Samsung screen, it now showed "Set Warranty Bit: kernel" in yellow at the top. Then the screen would go black, phone would vibrate twice and then reboot. So now I had a boot loop.

It was suggested to try omega, to see what happens. Well, it works fine. To date I've tried 5 different working roms. Was told to flash via omega, so I did, but same issue. At some point when I was on stock I even did a factory data reset, effectively wiping sdcard. Just in case. Formatted the external sdcard too. Formatted everything from /system to dalvik to /cache and /data, and eventually /data/media, and still that didn't work.

I'm really at a loss here. I'm the only one of all the other users with this issue. The devs have gone way over and beyond to help me, and that makes me happy. I donated because they've done more than others would. But basically I just need ideas of what the problem could be and why this is happening, if anyone has any ideas.

Find a screen shot of my "About" page here.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes