FORUMS
Remove All Ads from XDA

Damaged EFS Partition?

1 posts
Thanks Meter: 0
 
By XNMtele, Junior Member on 10th February 2016, 05:13 PM
Post Reply Email Thread
Hi All, I have a Problem. I have Ruined my Edge. Genius.

I have some how (read: Messed about with incomplete ROMS) damaged/Repartitioned my EFS partition. I can boot into the device and I HAVE an EFS folder with files in it, but still an IMEI 3500000000000000000000 or similar as well as no signal.

I know Its stupid, even more so to not have a backup, so you don't need to remind me, but any ideas on rectifying this? I know some people have had to get a new Motherboard installed when the EFS partition is missing or empty, but mine is there. I'm hoping something can be done. Maybe a .PIT file? I dunno....

TO NOTE:

I HAVE tried Smartswitch. NO, It didn't work

Any help would be Apprectiated
 
 
10th February 2016, 05:58 PM |#2  
ahamed.rafi135's Avatar
Senior Member
Sharjah
Thanks Meter: 12
 
More
Quote:
Originally Posted by XNMtele

Hi All, I have a Problem. I have Ruined my Edge. Genius.

I have some how (read: Messed about with incomplete ROMS) damaged/Repartitioned my EFS partition. I can boot into the device and I HAVE an EFS folder with files in it, but still an IMEI 3500000000000000000000 or similar as well as no signal.

I know Its stupid, even more so to not have a backup, so you don't need to remind me, but any ideas on rectifying this? I know some people have had to get a new Motherboard installed when the EFS partition is missing or empty, but mine is there. I'm hoping something can be done. Maybe a .PIT file? I dunno....

TO NOTE:

I HAVE tried Smartswitch. NO, It didn't work

Any help would be Apprectiated

Even i screwed my efs partition, without taking backup.
I think it might get fixed when u flash marshmallow rom(when it releases), lets hope!!!!
11th February 2016, 01:11 AM |#3  
xstokerx's Avatar
Senior Member
Flag winnipeg
Thanks Meter: 178
 
More
Quote:
Originally Posted by XNMtele

Hi All, I have a Problem. I have Ruined my Edge. Genius.

I have some how (read: Messed about with incomplete ROMS) damaged/Repartitioned my EFS partition. I can boot into the device and I HAVE an EFS folder with files in it, but still an IMEI 3500000000000000000000 or similar as well as no signal.

I know Its stupid, even more so to not have a backup, so you don't need to remind me, but any ideas on rectifying this? I know some people have had to get a new Motherboard installed when the EFS partition is missing or empty, but mine is there. I'm hoping something can be done. Maybe a .PIT file? I dunno....

TO NOTE:

I HAVE tried Smartswitch. NO, It didn't work

Any help would be Apprectiated

Does flashing stock with odin bring it back?
11th February 2016, 05:15 AM |#4  
ahamed.rafi135's Avatar
Senior Member
Sharjah
Thanks Meter: 12
 
More
which was the last rom which ur mobile network used to work.
Flash that rom it worked for me!!!
best of luck.....
after it works u can take backup of efs then again mess with ur phone like how im doing!!!!
8th April 2019, 09:53 AM |#5  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ahamed.rafi135

which was the last rom which ur mobile network used to work.
Flash that rom it worked for me!!!
best of luck.....
after it works u can take backup of efs then again mess with ur phone like how im doing!!!!

you flashed it via ODIN.?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes