FORUMS
Remove All Ads from XDA

[Q] “Unauthorized actions have been detected. error

19 posts
Thanks Meter: 0
 
By DCpro, Junior Member on 29th May 2015, 06:14 AM
Post Reply Email Thread
7th June 2015, 12:44 AM |#31  
Senior Member
Thanks Meter: 122
 
More
Disable "Security Log Agent". This app shows the notification.

However, this is not the origin of the issue. We will have to wait for an update.
The Following 4 Users Say Thank You to Tatsch For This Useful Post: [ View ] Gift Tatsch Ad-Free
 
 
7th June 2015, 10:27 AM |#32  
Junior Member
Thanks Meter: 0
 
More
Thumbs down
Quote:
Originally Posted by skosasih

Attachment 3351514Hello .... Friends

I found a solution to fix the problem with "Unauthorized action have been detected".

The Problem is caused by "PageBuddyNotiCvs" Module/Files

You can disable that "PageBuddyNotiCvs" module/File with whatever program you might have.

I got from Google Play Store a program called " Package Disable Pro" for $ 1.50 and what I did was to search the word "Knox"
I found bunch of Knox's programs but none of those would stop the error. The error still came up again and again.....

But then I thought about an error that came up must have something to do with the notifications, so I type "noti" on the search bar within the program and it showed 2 files. Take a look those two files guys and disable it by checking the box..... and go back to the main screen menu on the phone and RESTART the phone...... That's IT.

I have not seen the error in the last 2 days, normally it will show up in the matter of minutes........ Hope that Help you guys..

I disabled the PageBuddyNotiCvs thingy with Package Disabler (free version) And I thought it was fixed. But after max 10 minutes the damn notification popped up again. After that, I tried with the other one you mentioned, enabled PageBuddyNotiCvs again.... and after same amount of time, the disturbing notification appeared again

Finally I tried disable both .... And it didn't stop the irritating notification.
So no luck here
7th June 2015, 10:28 AM |#33  
Senior Member
Thanks Meter: 122
 
More
Again: Just disable "Security Log Agent". That's it.
The Following 2 Users Say Thank You to Tatsch For This Useful Post: [ View ] Gift Tatsch Ad-Free
7th June 2015, 10:46 AM |#34  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Tatsch

Again: Just disable "Security Log Agent". That's it.

I'll try that now, thanks
7th June 2015, 04:25 PM |#35  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by therealyez

I'll try that now, thanks

did it work?
7th June 2015, 07:09 PM |#36  
Junior Member
Thanks Meter: 0
 
More
Thumbs up
Quote:
Originally Posted by DCpro

did it work?

Yup, it worked!!
8th June 2015, 09:20 AM |#37  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Tatsch

Again: Just disable "Security Log Agent". That's it.

How do I disable it? They don't allow me to click the disable button
8th June 2015, 12:48 PM |#38  
Junior Member
Thanks Meter: 0
 
More
Smile A Fix!
Quote:
Originally Posted by mp1234

hi i have this problem as well on a brand new edge, i havnt done anything to alter phone, tryed factory resets and installing no apps etc and this message keeps coming up in the notification bar, i have spoke to everyone supplier (tesco mobile) manufacturer (samsung) and security software developers knox and no one will give me any help other than handsets ganna have to go back, which is ganna break my heart installing all apps and spending hours setting phone up, i believe that probably all s6 edge phones have this problem and we need an update to security policy or software anyhow, if someone can help or find out anything let me no please, im not interested in rooting phone and potentially voiding waranty.

fix! I have had this same issue. I checked forums all over and seems to be very common. Download app disabler from the playstore. It is free to disable only so many apps. I disabled anything that mentioned knox and i also disabled security alert. So far i have gone a whole day without that annoying alert. I hope this works for you!
8th June 2015, 10:22 PM |#39  
Senior Member
Thanks Meter: 122
 
More
Quote:
Originally Posted by AceDee

How do I disable it? They don't allow me to click the disable button

1. Install free "Package Disabler" from Google Play Store.

2. Launch this app, search and disable "Security Log Agent".

Done. Do not anything else - please ignore other advices in this thread.

Result: You will not see this annoying notification again.
The Following User Says Thank You to Tatsch For This Useful Post: [ View ] Gift Tatsch Ad-Free
8th June 2015, 11:16 PM |#40  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by therealyez

I'll try that now, thanks

Quote:
Originally Posted by Tatsch

1. Install free "Package Disabler" from Google Play Store.

2. Launch this app, search and disable "Security Log Agent".

Done. Do not anything else - please ignore other advices in this thread.

Result: You will not see this annoying notification again.


so goood??!!
8th June 2015, 11:51 PM |#41  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by DCpro

so goood??!!

Thanks, as mentioned in #36 from yesterday it worked
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes