FORUMS
Remove All Ads from XDA

[ROM][XXU1DQG1][19Jul][v5.0] T*h*e L*e*g*e*n*d*a*r*y O:::m:::e:::g:::a R*O*M

6,543 posts
Thanks Meter: 50,341
 
Post Reply Email Thread
Announcement from ::indie::: Omega Rom Samsung Galaxy S7
10th July 2017, 03:50 PM |#261  
heblu's Avatar
Senior Member
Flag Bucharest
Thanks Meter: 624
 
More
Quote:
Originally Posted by ::indie::

Titaniun Backup - extsdcard write issues:
If anyone is having titanium backup issues or other ext sdcard write issues flash this zip file from recovery
Fix_Sdcard_Permissions.zip

Is there any other fixes except Shealth? Cos this one I managed to fix myself.
I'm asking if I should update from 4.0 to 4.1
Thanks !
 
 
10th July 2017, 11:59 PM |#262  
Senior Member
Thanks Meter: 181
 
More
Magisk 13.1
FYI - Magisk 13.1 released and working fine on this rom. Safetynet passes but I don't use samsung pay so don't ask.

https://forum.xda-developers.com/app...mless-t3473445
The Following User Says Thank You to simonwil For This Useful Post: [ View ] Gift simonwil Ad-Free
12th July 2017, 07:45 PM |#263  
Junior Member
Thanks Meter: 1
 
More
I am tired, only once i was installed omega 4.1 and works good, but no more, about 15 times i tried.

end of log :
Setting Permissions ...
+++++++++++++++++++++++++++
set_perm: chown of /system/xbin/busybox to 0 1000 failed: No such file or directory
set_perm: chmod of /system/xbin/busybox to 755 failed: No such file or directory
script aborted: set_perm: some changes failed
set_perm: some changes failed


Installer Error (Status 7)

I think i tried everything!


Sorry on my english
14th July 2017, 06:34 PM |#264  
Winb33's Avatar
Senior Member
Flag French West Coast
Thanks Meter: 1,587
 
More
Quote:
Originally Posted by Limac

I am tired, only once i was installed omega 4.1 and works good, but no more, about 15 times i tried.

end of log :
Setting Permissions ...
+++++++++++++++++++++++++++
set_perm: chown of /system/xbin/busybox to 0 1000 failed: No such file or directory
set_perm: chmod of /system/xbin/busybox to 755 failed: No such file or directory
script aborted: set_perm: some changes failed
set_perm: some changes failed


Installer Error (Status 7)

I think i tried everything!


Sorry on my english

Try to format system partition before install. If not work change filesystem to something other to ext4 (like f2fs) then reformat to ext4. After this reboot in recovery(ignore no system installed warning) and install rom. It should work. (Ps : put rom and flashable stuff to extsdcard)

Sent from my SM-G935F using XDA-Developers Legacy app
14th July 2017, 09:39 PM |#265  
Junior Member
Thanks Meter: 1
 
More
Formated system before and nothing, but i don't know changing filesystem!
15th July 2017, 01:23 AM |#266  
iOrpheus06's Avatar
Senior Member
Thanks Meter: 323
 
More
Quote:
Originally Posted by Limac

Formated system before and nothing, but i don't know changing filesystem!

Twrp> advanced wipe> select partition you want to change the filesystem (most probably the one thats causing you errors)> change filesystem > choose a different format like ext3 of exfat > change back to ext4 (same procedures) > repair filesystem > see if the problem has been fixed

---------- Post added at 12:23 AM ---------- Previous post was at 12:22 AM ----------

Quote:
Originally Posted by Winb33

Try to format system partition before install. If not work change filesystem to something other to ext4 (like f2fs) then reformat to ext4. After this reboot in recovery(ignore no system installed warning) and install rom. It should work. (Ps : put rom and flashable stuff to extsdcard)

But i dont think its related to a messed up filesystem. Try the mount solution thingy. Use the search button in xda
15th July 2017, 05:40 PM |#267  
Junior Member
Thanks Meter: 1
 
More
Nothing, (change file system)!!!
16th July 2017, 05:22 PM |#268  
Junior Member
Thanks Meter: 5
 
More
My secure folder not working any help
16th July 2017, 11:21 PM |#269  
Winb33's Avatar
Senior Member
Flag French West Coast
Thanks Meter: 1,587
 
More
Quote:
Originally Posted by pestify

My secure folder not working any help

As i remember its disable.. use search ..

Sent from my SM-G935F using XDA-Developers Legacy app
17th July 2017, 12:41 AM |#270  
Junior Member
Thanks Meter: 5
 
More
I did that but still no luck
18th July 2017, 09:20 AM |#271  
::indie::'s Avatar
OP Recognized Developer
Thanks Meter: 50,341
 
Donate to Me
More
Quote:
Originally Posted by Limac

I am tired, only once i was installed omega 4.1 and works good, but no more, about 15 times i tried.

end of log :
Setting Permissions ...
+++++++++++++++++++++++++++
set_perm: chown of /system/xbin/busybox to 0 1000 failed: No such file or directory
set_perm: chmod of /system/xbin/busybox to 755 failed: No such file or directory
script aborted: set_perm: some changes failed
set_perm: some changes failed


Installer Error (Status 7)

I think i tried everything!


Sorry on my english

Check rom md5, I believe you have a bad download.
Log says that busybox is missing zip file at system\xbin\busybox.

Quote:
Originally Posted by pestify

My secure folder not working any help

Private mode is working
secure folder removed along with knox
The Following User Says Thank You to ::indie:: For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes