FORUMS
Remove All Ads from XDA

[MOD v19] The Sound Mod Thread by ZuBi182

539 posts
Thanks Meter: 1,289
 
By zubi182, Senior Member on 18th March 2016, 08:09 PM
Post Reply Email Thread
20th March 2016, 10:31 AM |#21  
Senior Member
Thanks Meter: 41
 
More
Hi

Am using wireless beats 2 stereo Bluetooth headset and am facing low volume in it using the S7 on other hand it was working in good amount volume in my old sony z3 any idea how to increase the volume in it

Thanks
 
 
20th March 2016, 02:53 PM |#22  
zubi182's Avatar
OP Senior Member
Flag Alicante
Thanks Meter: 1,289
 
Donate to Me
More
Quote:
Originally Posted by abunhyan

Hi

Am using wireless beats 2 stereo Bluetooth headset and am facing low volume in it using the S7 on other hand it was working in good amount volume in my old sony z3 any idea how to increase the volume in it

Thanks

Yes, i will upload a V5 BETA for test the incall and bluetooth volume. Thanks for the reply.
20th March 2016, 02:59 PM |#23  
Member
Thanks Meter: 12
 
More
I try to install the zip on twrp but it not working on my w8 model. I got a big issue with call audio now..
20th March 2016, 03:22 PM |#24  
zubi182's Avatar
OP Senior Member
Flag Alicante
Thanks Meter: 1,289
 
Donate to Me
More
Quote:
Originally Posted by zubi182


Tested and work perfectly on:

Samsung S7 930F

Samsung S7 Edge 935F



Tested and problems on:

Samsung S7 930W8 (I need stock mixer_path.xml and mixer_gains.xml for make a mod for this model)

In the first post say that is not compatible with W8
20th March 2016, 03:23 PM |#25  
zubi182's Avatar
OP Senior Member
Flag Alicante
Thanks Meter: 1,289
 
Donate to Me
More
V5 BETA 1
- This version is for test the incall volume and bluetooth media volume.
- Test it and say me if there is any enhacement
20th March 2016, 04:03 PM |#26  
zubi182's Avatar
OP Senior Member
Flag Alicante
Thanks Meter: 1,289
 
Donate to Me
More
V5
- New values for incall volume and bluetooth media
- Values are slightly different to previous V5 Beta 1
The Following User Says Thank You to zubi182 For This Useful Post: [ View ] Gift zubi182 Ad-Free
20th March 2016, 04:17 PM |#27  
Member
Thanks Meter: 8
 
More
is the v5 still beta or you forgot to update the threadname from 4 to 5. and when i install the mod with twrp, do i have to wipe something like dalvik cache etc ? iam now rooted with cf-autoroot
20th March 2016, 04:33 PM |#28  
zubi182's Avatar
OP Senior Member
Flag Alicante
Thanks Meter: 1,289
 
Donate to Me
More
Quote:
Originally Posted by jassu

is the v5 still beta or you forgot to update the threadname from 4 to 5. and when i install the mod with twrp, do i have to wipe something like dalvik cache etc ? iam now rooted with cf-autoroot

I forgot to change the name jajaja

Is not necessary to wipe nothing
20th March 2016, 04:38 PM |#29  
Member
Thanks Meter: 8
 
More
and everytime you do another version,i have to flash the new version right ? are ypu plan to do other versions or is this the maximum ?
20th March 2016, 04:46 PM |#30  
Member
Thanks Meter: 12
 
More
How can I fix back my audio call issue?
20th March 2016, 04:53 PM |#31  
zubi182's Avatar
OP Senior Member
Flag Alicante
Thanks Meter: 1,289
 
Donate to Me
More
Quote:
Originally Posted by podupuis

How can I fix back my audio call issue?

The problem is that you don't do the installation process in order. The first thing is read entire post and see that is not compatible with W8.

The second is do a backup.


You need the original mixer_paths.xml and mixer_gains.xml files of your model and copy the files to system/etc

or reinstall de rom with odin.

If you send me the original files, i can do a mod for your model.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes