FORUMS

Lag and micro stuttering on stock launcher [VIDEO]

110 posts
Thanks Meter: 35
 
By borimol, Senior Member on 26th April 2017, 01:24 PM
Post Reply Email Thread
This is my unit (Exynos). Do you have the same behaviour?

26th April 2017, 01:27 PM |#2  
Senior Member
Thanks Meter: 367
 
More
What people don't understand is feature packed (bloatware) launcher will always stutter compared to vanilla. Just look at how many services are running

Sent from my SM-G950F using Tapatalk
26th April 2017, 04:53 PM |#3  
osmosizzz's Avatar
Senior Member
Flag Central Jersey. That's it
Thanks Meter: 543
 
More
I know that on the graph, anything over the green line is a frame drop, but it was somewhat hard for me to notice without the slow down video. Doesn't seem too bad honestly.

Sent from my ZTE A2017U using Tapatalk
26th April 2017, 05:06 PM |#4  
cepheid46e2's Avatar
Senior Member
Flag In The Ether
Thanks Meter: 77
 
More
I had stuttering and poor battery life, wiped and it all went away.
27th April 2017, 07:14 AM |#5  
B-Man2005's Avatar
Senior Member
Flag Wildeshausen
Thanks Meter: 239
 
More
these are not framedrops depending on bad performance or bad programming. its implemented badly thats all...

if you swipe lets say from the buttom to the top and finger always on screen there is no framedrop... even if you do it fast.
if you let go before animation is over then the break happens...
its just poorly done... just finger on screen all the time...
The Following 3 Users Say Thank You to B-Man2005 For This Useful Post: [ View ] Gift B-Man2005 Ad-Free
26th May 2017, 12:23 PM |#6  
Junior Member
Thanks Meter: 2
 
More
I've bought a galaxy s8 and this kind of lag is anoying. I can feel the same problem as you. Some scrolling apps stutter too.
The Following User Says Thank You to jrodriguesmagal For This Useful Post: [ View ] Gift jrodriguesmagal Ad-Free
27th May 2017, 07:05 AM |#7  
slind's Avatar
Senior Member
Flag Bremen
Thanks Meter: 81
 
More
I think it has gotten much worse after the latest update with May patch level. The device is super stuttery for me, apps force close all the time. I reverted back to the FHD resolution, cleaned cache partition and uninstalled almost everything I dont need. Didn't do ****. Super annoying.
4th June 2017, 11:35 PM |#8  
fdorr's Avatar
Senior Member
Flag Buenos Aires
Thanks Meter: 12
 
Donate to Me
More
Quote:
Originally Posted by B-Man2005

these are not framedrops depending on bad performance or bad programming. its implemented badly thats all...

if you swipe lets say from the buttom to the top and finger always on screen there is no framedrop... even if you do it fast.
if you let go before animation is over then the break happens...
its just poorly done... just finger on screen all the time...

Its true
5th June 2017, 12:06 AM |#9  
BarryH_GEG's Avatar
Senior Member
Flag Spokane, Washington
Thanks Meter: 5,197
 
More
I've had a S-835 and two Exynos and none performed like your videos. But I never recorded them in slow motion either. The performance you get has a lot to do with what you freeze, what apps you're running, and your settings. The more people "customize" their phones the more problems it seems to create sometimes.
5th June 2017, 12:20 AM |#10  
fdorr's Avatar
Senior Member
Flag Buenos Aires
Thanks Meter: 12
 
Donate to Me
More
Mine after factory reset performs like that on the stock launcher, in nova or evie performs lag free
The Following User Says Thank You to fdorr For This Useful Post: [ View ] Gift fdorr Ad-Free
5th June 2017, 01:09 AM |#11  
BarryH_GEG's Avatar
Senior Member
Flag Spokane, Washington
Thanks Meter: 5,197
 
More
Quote:
Originally Posted by fdorr

Mine after factory reset performs like that on the stock launcher, in nova or evie performs lag free

Again, I had a U.S. version, a pink UK version that got returned, and my current UK phone. I used the two that are gone for two weeks each and all three phones were configured identically with over 100 apps and four push e-mail accounts. None of them lagged or stuttered in app openings, transitions, or scrolling. I see you're in Latin America so maybe it's a regional issue.
The Following User Says Thank You to BarryH_GEG For This Useful Post: [ View ] Gift BarryH_GEG Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes